Firewall 11 won't continue installation after restart

I began to upgrade Comodo free firewall to the latest version for 64-bit Windows 7 Pro. The first part worked fine, then it said I needed to restart. It said the installation would continue after the restart, but that didn’t happen. Note that before restarting, I looked for any new startup items that looked as if it would continue the installation, but nothing looked like that: Just the normal firewall startup items.

What’s wrong, and what should I do to correct it?

Thanks

Download and run the official uninstaller tool and let it finish, then run the firewall installer of the version you want to install.

Thank you, futuretech! That worked fine.

Sorry about posting in the wrong place. By the way, I’m sure my question was answered before, probably several times, but the search function here is poorly implemented, in my opinion. The two biggest problems are (1): There’s no Search button in a particular sub-forum, which would search only within that sub-forum.

(2) The Advanced search allows you to specify which sub-forums to search, but the check box for every single forum and sub-forum are selected by default! >:( I tried to disable them all manually, but after five minutes of mindless unchecking boxes, I gave up!

My suggestion to the webmaster would be to initially disable/deselect all check boxes so that the user can easily select only the sub-forum to search.

Just one man’s opinion…

You can uncheck all sub boards all at once. See attached image. Then you can check the board(s) in which you want to search.