Firefox and IE x32 unable to load even after clean reinstall [M206] [v6]

Firefox and IE stop working
This should summarise the issue. May be best to write it after drafting the issue report. A good title makes sure the right mods and the right devs look at the report

A. The bug/issue:

  1. What you did: Installed a version above 5.10.228257.2253 through both update and full cleaning.
  2. What actually happened or you actually saw: Start firefox 32bit or IE 32bit, loads 2MBish into ram then auto shuts down, no error. Iron 64bit (chromium) IE 64bit do start without problems.
  3. What you expected to happen or see: Your browser opening and stuff working.
  4. How you tried to fix it & what happened: De-install, fully clean according on site guide, use extra reg cleaners (WinAso, CCleaner’s regcleaner, Tweak power pack 2012’s reg cleaner) manually clean registry afterward.
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: No compatibility issues, installed Zerovulnerabilitylabs Exploit Shield Browser Edition 0.8.1 Beta later after the problem already occured.
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Zerovulnerabilitylabs Exploit Shield Browser Edition 0.8.1 Beta
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Just install the new version
  8. Any other information (eg your guess regarding the cause, with reasons): Not a clue, if i go back to 5.10.228257.2253 it’s all good again.

B. Files appended. (Please zip unless screenshots).
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): Appended

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active process list. If accessible, required for all issues: Appended
  2. Screenshots illustrating the bug: No need, not possible
  3. Screenshots of related CIS event logs: No need, not possible
  4. A CIS config report or file: N/A
  5. Crash or freeze dump file: Appended (Firefox and IE)
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version. N/A

C. Your set-up

  1. CIS version, AV database version & configuration used: Pre bug version mentioned above, Post bug, newest version available. CIS 6.0.260739.2674 AV 14794
  2. a) Have you updated (without uninstall) from from a previous version of CIS: Yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Yes but not this time.
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Nope
  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: D+/HIPS= , ASB/BB= , Firewall = , AV = ← Yes to all? Fresh install.
  6. OS version, service pack, number of bits, UAC setting, & account type: Win 7, Up to date with everything SP1, 64bit, UAC off by default, Admin.
  7. Other security and utility software currently installed: Above mentioned Exploit shield but problem occured before installing that.
  8. Other security software previously installed at any time since Windows was last installed: None.
  9. Virtual machine used (Please do NOT use Virtual box): None

Hope someone knows a fast fix because firefox is pretty much the browser i use, can’t reach anything unless i start plundering databases.

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


Hi Saintj,
It seems that there is a conflict between CIS & ExploitShield, and we will look into this issue and try to fix it in the future.

Best Regards.

Hey Flykite,

I had the problem before i installed exploit shield aswell though.

I pretty much added it because it’s fairly new in general and i happen to have it installed and even if it’s turned off it causes a problem, i have the same setup on a laptop and i don’t see much problems there.

So something is causing the forced closing of 32bit browsers, i’ve been poking around a bit myself but everything other 32bit program seems to boot without any problem (or atleast the programs i have) so it’s really just the browser.

I honestly don’t see what causes the forced closing…

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Fixed in the new version.
Sorry for the late reply, didn’t notice the message.