Firefox 3.5.1 and pidgin can't be used after CSC 2 Beta was run

I’ve uninstalled and reinstalled both pidgin 2.5.8 and firefox 3.5.1 but both still refuse to work.
I have CIS installed along with Avira.

I selected the malicious option when running CSC 2 BETA and in all found over 600 reported errors.
After fixing them Firefox and pidgin no longer work.

Restoring to previous system backup doesn’t help either.

Any help is appreciated!

Now I’m browsing with IE 8.0 which I hate very much

My screen resolution is messed up too. Can’t select 1440x900 resolution now can’t even create that custom resolution through NVidia control panel though the resolution is supported by my monitor.

Well the screen resolution is now okay. But I stillc an’t use Firefox and pidgin though I’ve reinstalled both apps.

Can anyone help me?

And many of my apps that need connecting to the internet now can’t connect to the internet such as the malware bytes and avira.

On the bright side everything seems to load faster now but it’s al useless if I can’t use my Firefox and pidgin and such.

Hi Michael.

It’s possible your fx profile has been misplaced. Start fx with the -p option - you may find an option for this in your start menu under firefox, alternatively, create a shortcut to firefox.exe and edit the properties. In the target field add -p at the end.

double click on the shortcut to run fx. You should now see a small dialogue box about profiles. if there is a profile there, select it and say ok. if not you may have to create a new profile.

I can’t help with pidgin as I don’t use it, sorry.

That didn’t help Quill but thanks for the effort.

CIS is not even detecting that Firefox and pidgin is trying to connect to the internet. I already have them removed from the firewall list.

The funny thing is restoring to a previous restore point is not helping AT ALL. And I wonder why.
I even restored to a restore point before I installed the CSC 2 BETA but after logging in again the CSC was still registered in the program list.

It seems that evrything installed to program files (x86) folder can’t connect to the internet.

We are sorry for the inconvenience you are going through with your system. In order to help you and figure this out, we need more details from you.
Have you used Safe Delete when you cleaned the scan results in CRC? And have you used the backup option before cleaning, so CSC would have backed up your registry entries?

And what do you mean by saying that the 2 applications(Pidgin and Firefox) refuse to work? Do they encounter an error when they are launched? If it’s about an error please post us a screenshot.

Also tell us on what operating system you encountered this problem and what are the applications installed on your system.

Thank you for your support.

My system is Vista x64

All my programs located in program files (x86) folder which need to connect tot he inernet now are unable to do so.

First time running CSC I chose to safe delete which requires you to restart the PC but the reported registry errors werent fixed this way. So the next time I ran it I just skipped the process thatr equired me to restart my PC. I did make a restore point before using the CSC but I found after all harm is done the restore system is not helping at all. Restoring to a point before I installed the CSC BETA would show me that CSC was still installed in the system as it was shown in the control panel program list.

The programs in the 32 bit folder now refuse to conenct tot he internet. IE and Firefox for example would show that the page can’t be loaded as if I wasn’t connected to the internet.

The 64 bit IE still works just fien though. CIS is working just fine too because they are installed in the 64 bit folder. But Avira, pidgin, superanitspyware, malware bytes and any apps requiring connection to the internet would no longer work. They just can’t connect to the internet.

Anyway I’m suspecting that CIS may be partly responsible so I’m going to try to reinstall CIS for now.

We need to figure out what happened on your system and reproduce the entire scenario.
First, we need to know what is the list of applications installed on your computer. You could post 2 screenshots from both folders of Program Files(32 and 64 bit) to make this easier.

Thank you for your support.

Hmm Ursu I don’t think it’s appplication specific as it affects all apps within the x86 folder everything in that folder now can’t connect to the internet.

And my steam installation is now messed up too.

As to the procedure I didn’t chnage any setting I just cleaned my registry using CSC without requiring me to restart. That’s all.

We might have found the problem to your internet related applications.
Please download the archive attached, extract it and double click on the registry backup file(winsock2) to add the missing keys into your registry.
Please tell us if this resolves the problem.

These registry items in the archive were deleted by CRC in the Malicious section. As my colleague pointed out in this post;msg308471#msg308471, we are still in the process of whitelisting this list of malicious entries.

Once again, we are sorry for the inconvenience caused.

Thank you for your support.

[attachment deleted by admin]

Yea I guess it’s alright I was aware that it’s a BETA program

Anyway I can’t run the attached file it’s saying Can’t import the file and Error accessing the registry.

We ran the registry backup file on several Vista 64 bit operating systems and it works as expected.

Please make sure you did exactly like in the steps that follow:

1 - download the attachment; right click on it and select “extract here”(see pic 1)
2 - after the extraction, the registry file will look like in pic 2
3 - double click the registry file; Now this is very important: if you have UAC activated, a message window requiring permission from you will appear, please press the “Continue” button.

  • after this, another window will be displayed like in pic 3; please press the “Yes” button, so that the import can be done successfully.
    4 - now you will receive another message window on your desktop like in pic 4, that will confirm the success of your operation.

Also, remember that the registry file attached will work only on Vista 64 as you told us your system is.

And please check if you have sufficient permissions to the HKLM registry hive. You can find out by taking these steps:
-click Start>Run
-type regedit and press Enter
-right click the “HKEY_LOCAL_MACHINE” registry hive and click on “Permissions…”
-click on Administrators and take a look at the “full control” permission; It should be checked; Also you need to make sure that your user account is an administrator one.(see the user account admin pic)

All this should be able to get your problem fixed. Hope we could help.

Thank you for your support.

[attachment deleted by admin]

Hey Ursu yea I suspected it didn’t work because I wasn’t logged in to the admin account and so I did following your advice and it WORKS. Now everything seems to be okay. :-TU

Thank you for saving me hours! Can’t thank you enough. But thank you! :slight_smile:

You’re very welcome.Thank you again for your support.

My PC did run noticeably faster after I ran CSC 2.0 BETA. I run Advanced System Care Pro regularly and I can tell that CSC is a more powerful registry cleaner by a large margin.

I’m going to reinstall CSC2.0 BETA though I will avoid ticking the malicious registry option.