Firefox 3.0.8 & Vengine

Hi Guys,

I have a feeling that Vengine stoped working with Firefox after the latest fox upgate to v3.0.8.

Am I alone here?

Honestly, I cannot tell that I noticed that straight after “3.0.8 happened”.

My regards

Greetings all,

For those who may encounter similar problem.

That was definitely something introduced by the update to Firefox 3.0.8.

  1. It seems like no Add-ons / Extensions were involved.
    I tried Fox Safe Mode; new profile etc. to no avail;

  2. Reinstallation of Vengine - "Repare " - didn’t help.

  3. The successful result was after a complete clean reinstallation of Vengine

My regards

I have been having connection problems with some sites since Firefox 3.0.8 and now 3.0.10.

If I ran Firefox in it’s safe mode it connected well. It seems that Verification Engine was the problem and I had to uninstall it. I tried a fresh installation but the problem returned.

I performed an install of latest VE probably on Firefox (Now on but the Firefox Add-on still showed the previous version number of VE and didn’t appear to perform correctly.

So I uninstalled and re-installed and have had no detectable problems since, but then I may not have visited the sites where you experience problems.

How do these connection problems manifest themselves?

Regards was one of my problem sites. The connection often timed out and again when re-trying, but if I opened another tab to continue browsing and returned 5 minutes later and again pressed re-try the connection was made OK.

A boat forum would not connect between topics unless I waited, but now without VE it is as fast as this one has continued to be.

Also I could not sign my French online tax return which used Java and a saved certificate.

That was with my desktop XP SP3.

I am now checking with VE installed on my Vista SP1 notebook and the same forum has the problem, so I am uninstalling VE there too.

OK that cured the problem with that one too, so it does seem to be a conflict between VE and Firefox 3.0.10

Hi Peroulades.

The Foxe’s Add-on shows correct version in Fox 3.0.10 here ???

Few problems I can see with Vengine:

1) very often the pop-up at the right corner says that it “… cannot verify…” Since that happens with sites it usually verifies (like Comodo) it seems like frequent server failures;

2) Sometimes you have to reload the page in order to see green border when hovering over the logo. It shows only when page loads first time;

3) Usual and never solved problem with IE. Previously it was v7.
Now i installed IE8. I don’t know why since I am not using it :), but anyway it should work but it doesn’t at all in IE here.


Bad or corrupt download perhaps? I am using it with IE8 and find it functions great. (Note I do not have installed FF).

Hi John,

Thanks for reply.
If your comment was regarding #3) I doubt that it is corrupt download.
I reported it long time ago.
There are several requests here and one dead Support Ticket never answered
I can recall the version of VE when the problem started. Sure there were clean reinstallations / redownloads, etc.
But, as I said, since I practically never using IE I can live with it :wink:
It’s just other users were complaining in the past about IE and VE functionality as well.

My regards