VE hasn’t worked since I installed the latest Fx v Uninstalled/reinstalled VE but no change. Will the update for Fx 3.0 fix myy problem?

Hi fermat,

It would be nice if you describe your problem with VE in more details…

but moving to Firefox 3 will not help because it is not supported yet as it’s written Here

In addition if you don’t have green border - there are unsolved problems since previous version of VE reported for IE7 and Firefox. There were many updates of FF since.
As I remember mine stopped “greenbordering” with FF (probably because of the last number :D)
The latest request was few days ago in this thread Still no green border. Now with
You may find those old closed cases if you search the forum

My regards

A new version coming off VE Will fully support Firefox. So it should fix your issue… Including Firefox v3 support.


Hi Josh,

Thanks for reply.
Do you have any information whether new setup will include proper uninstall/reg. cleaning.
which I think is at least a part of a problem. There are leftovers in registry after current uninstall.
I mean… should we wait for the new one or it’s Ok to uninstall current version now?

Thanks for the info Josh. I’ll watch out for it.

Unfortunately, I don’t have that information right now but I hope Shane can explain more. However, you can use Revo Uninstaller to help get rid of left over files, reg keys, etc.


Thanks Josh,

We can wait…

Re: Revo :slight_smile: Current version is 1.7
I used previous version(s) of it “against Vengine” as well in the past.
Revo actually is not bad SW but it cannot do everything.
The new version did better job though. For example, it removed Esigil from registry… couldn’t do it in the past when I was fighting Vengine
At the same time there are other leftovers. I attached text file with some comments if anybody interested
The final note would be that eventually I removed all those leftovers.
But it turned to be still not enough. Reinstalling after all that cleansing failed to show borders again in IE7 and Firefox

… Uninstalled … waiting for the new one to try


[attachment deleted by admin]