Finding alerts that I missed

Hi All,

I’m new to Comodo, previously being familiar with ZoneAlarm.

I access my home PC from work frequently, and several of the application I try to connect to are (correctly) blocked by Comodo, as I’ve not yet added them to my safe list.

However, being in the office when I attempt the connection, I don’t see the alert on my PC at home, and by the time I get home, the 120 second timeout has way WAY expired! :slight_smile:

Is there a way to do one of the following?

a) Review alerts that I didn’t respond to within the given timeout?
b) Disable the timeout, and have alerts stay on the screen until I respond.

Thanks in advance


Hi MenaceF1,

I’m afraid both 1 and 2 are not possible, you could post a few wishes on the wishlist board.

  • logging of alert events and their chosen option(s).
  • option to have alerts not timeout.

You could setup a allow or block rule and set logging for it that will give you a logging option.

You can alter the 120 s windows to a much bigger value.

Hi there,

Actaully, that’s what I’ve done… sort of.
The timeout value only allows three digits, which is a max of 999 seconds, which is still only about 16 minutes.
However, (and I don’t recommend other users do this unless they know what they’re doing) by editing the windows registry key:

HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Firewall Pro\Configurations\0\Firewall\Settings\AlertTimeout

To a value of 86400, that will set the value to 86,400 seconds, which is 24 hours.

That seems to have done the trick, and the alerts now stay on screen long enough for me to see all of them when I get home from work.



Interesting… Nice tweak there MenaceF1


Copying mr Frog… (:NRD)