finally succesful in update virus signatures

I figured I would post my experience in finally get v3.11.108364.522 (and 3.10.102363.531, 3.5.57173.439) on my T6500/2.1ghz/3 mb/300gig Toshiba Laptop running Vista Home Premium SP1 (now SP2) to update virus signatures. I started by downloading and installing v3.10, all went well including the start of the initial signature update. After a couple of hours v3.10 reported that the signatures had never been updated. I then did a manual update, waited a few more hours and ended up with the same thing. After endlessly searching through the forum posts I ended up trying all of the ones that I understood. This included clean installs and running the system cleaner. I never checked the Comodo About box but I noticed the base.cav file never got above 5000-ish kb. I finally gave up and found a copy of v3.5 on my ASUS Laptop. I installed v3.5 without issue, the signature download started normally and after a couple hours, I had a working signature updated/updating program. The “Check for Update” however, would not work, it kept giving me an error about not making a connection. After my ASUS Laptop had downloaded v3.11 and I found it to work normally, I tried the same on my Toshiba. Needless to say the same old sad story happened exactly as before. After a few more hours of rummaging through forum posts I came across two posts. One kept harping on making sure that the user had Adminstrator privilege and the other was from “Omelet Guy” that contained two links to base.cav v2276 and a zip file for the scanners folder. While I was downloading these files I watched Comodo Active Connections try to update the signature file, again. In the interim, I made sure that the file protection of the existing base.cav files (both of them in the Comodo directory) had full file permissions set for every user listed. I watch the Active Connection get to 105 mb and then stop. Comodo then immediately reported, just like every time before, the signatures had never been updated. I checked the Comodo About report and found that my signature file was, as always, version 1. I then stopped Comodo and exited the program from the Vista system tray. When I tried to copy “Omelet Guys” base.cav file into the scanner folder, Vista reported that a 103mb file already existed. I decided to leave it alone and put a copy of that file into the repair folder, overwriting the old 5000 kb file. I then rebooted. When Comodo started it reported that I now had an out of date, but working, signature file. I checked Comodo About and found that it reporting signature file version 2279. I then performed a manual update and just like every time before the Comodo update window went to 30% almost immediately and then seemed to stop. A few moments later the update window reported 50% and then I watched as it rapidly reached 100%. Comodo About now reports v2303. I have no idea if anything I did was of any use or if divine providence finally decided to intercede on my behalf. What a pain in the a** this three month exercise was!!!

How did you do that? When I extract the files it asks me for a password for the base.cav file which I do not have. I’d love for my program to update.

Thank you!

I have been trying for 2 days now to get my new install to update but no luck so i’m going back to AVG…pity cus I liked Comodo till this update problem but I got to have protection!!!, and I dont see any advice from any of the team?

At joeyii. When did this take place? The reason I ask is that you can’t use 3.8 or older and get AV signatures. The AV update mechanism has changed over time.

At Earthfree. What version of CIS are you using? Please start your own topic. This way your problem will get all the attention it deserves and prevent this topic from getting a confusing multi track experience.

I am having the same problem :frowning:

Please start your own topic. This way your problem will get the attention it deserves and this topic won’t multi track.