Filezilla incoming blocked, and solved.

I just wanted to put a note up on a problem I had that I solved, in case anyone else has the issue. Filezilla FTP would get online and make the connection with the remote server but would not download the remote server file list, which made it useless.

The solution was to go into Fliezilla Edit/Settings/Firewall Settings and set it to Passive Mode. Nothing else needed to be done.

Just wanted to post that so that anyone searching could find it easily.

Thanks a lot Beejay.

However I guess CFP can also be configured to allow active FTP… Although I don’t quite know why that would be necessary, I don’t use FTP a lot myself.