Files sit in the unregrognized files for MONTHS

c’mon…

process hacker… ???
vmware player … ???
ATI videocard drivers… ???
Epson printer drivers… ???
weatherbug… ???
earthalerts… ???

:o 88)

The list goes on. How can these programs not in the safe list? Even if a program is updated, isn’t the VENDOR in the safe list? I keep the sandbox set to block, but this is ridiculous for D+ to block every program I try to install. I’m beggining to wonder what the purpose of BLOCK is for if it blocks almost everything. Even when Comodo sends the program they sit in the unrecognized files section for days and nothing happens on Comodo’s end.

Here’s a list of the programs that are unrecognized, that have already been sent to Comodo:

ati technologies mmloaddrv.exe sent FEBRUARY 18
vmware player vprintproxy.exe sent FEBRUARY 19
epson e_s50rpb.exe sent FEBRUARY 20
weatherbugsetup.msi sent MARCH 3
earthalerts.exe sent MARCH 4
Brother printer driver sent MARCH 4
vmware uninstaller.exe sent MARCH 5

When I purge the entries, everything is still unregnized. Can’t the files be sent to Valkyrie and if it finds nothing, adds them to the safe list?

I have the same problem with some files, like stickien.exe, poptray.exe. And the same think with Killswitch.And I have submitted them seceral times.

Can you please post links to where you submitted those?

I have posted them both inside CIS and in this forum. The have said they will be whitelisted.

Submissions by Jaskaolen:
Submitted here and they said it was whitelisted here.

If it is still not whitelisted then please repost it. Perhaps you are using an older version and they whitelisted the newest one.

What is the trusted vendor list for if all these well known files are unrecognized? D+ is set to safe.

As far as submitting the files to be whitelisted, the files are sent automatically: “automatically scan unrecognized files in the cloud”. “Perform cloud based behavior in the cloud”.

Is this puffery or is it actually doing this? sometimes D+ will give an alert “scanned online and found safe” or “scanned online and found malicious” but other files just give me a log entry “X access memory of Y” or “X create process Y” And it never actually checks it online and gives me a response “found safe” or “found malicious” instead it stays in the unrecognized files and I have to add it to the trusted files manually or turn off image execution control.

aweir14150, I looked back through your posts all the way back to 2011 and didn’t see you post a single file to be submitted in the whitelisting topic.

If you are having trouble with specific files on your computer (although I also have many of those and they seen to be whitelisted fine for me) then please post them in the Submit Applications Here To Be Whitelisted - 2012 topic. They will then be whitelisted.

If, however, they say that they’re whitelisted, but they’re still not working correctly on your computer then please create a new topic here and we’ll try to figure out what’s wrong with your installation or configuration. What you’re seeing may not be a problem on Comodo’s end at all but a problem on your machine.

Thanks.

It’s a list of digital signatures belonging to companies that have been verified to be safe by Comodo. If a file is on your computer and is signed by one of these signatures then it will be automatically trusted.

However, programs such as Comodo Autoruns do not use the TVL. That may be why you have been seeing people submitting programs that you would have thought would be trusted to be whitelisted. They must be whitelisted by hash to be trusted by programs such as Comodo Autoruns.