Files run despite being blocked

I have these rules in “My Blocked Files” -
K:*autorun.inf, but it doesn’t prevent the reading of those files, and the U3 application on my USB disk is able to run.

I have just now reinstalled Win XP; before, this problem was not there.

Can anyone tell what the problem might be?

You could create a group named “USB Mass Storage” and add it to “My Blocked Files” and/or “My Protected Files”

[code=USB Mass Storage]\Device\Harddisk?\DP(?)\autorun.inf

I assume that that rule would apply to all removable storage disks, which would include CDROM drive; but I don’t want to block CD-ROM disks from auto-running.

But can you tell me why the rules don’t apply the way I have them? They used to work before.

Sorry I assumed you wished for a workaround but I see you did not even bother to test it.

Guess I cannot be of help. :frowning:

I have tried it with your rules, but that too does not seem to work. Only “*/autorun.inf” works. But then, it will block every autorun.inf file anywhere on the system.
I even tried adding the autorun file that is being read, and that doesn’t work either. I don’t know what might be the problem.

That’s too bad.
On other xp systems worked they way you wished so I would advise anybody else to give those rules a try nevertheless.