"Files and Directories" backup hangs when trying to save Symantec folder

I am trying to save the entire C: drive files and folders using the “files and directories” option to an NTFS formatted USB external hard drive. I am taking all of the default options. The backup runs for a while and saves some files but then hangs trying to save a file in a folder called Symantec. I don’t have the exact path and folder because this is my daughters laptop that I don’t have right now.

I rebooted and retried multiple times and gave it over an hour to save the file with the same results.

I did a full “Disk, Partitions and MBR” backup on the same system the other day without any problems.

I have not tried disconnecting from the internet and disabling the Symantec antivirus but don’t think I should have to since the other backup worked.



i assume you have 2.2 version installed.
This version has some known issues.
Please post the log of the backup process. You can enable logging in settings TAB.
There is a new version of Comodo BackUp which is now in BETA stage. You can try it here: