FILEDATE: 2008-07-16 11:26:37

For some reason I cannot get the defs with FILEDATE: 2008-07-16 11:26:37.

The email Update Notice tells me:

FILEDATE: 2008-07-16 11:26:37 (UTC)

THIRTY-THREE new nasties for a total of 58542 UNIQUE infectors (
323,321 variants of these including trojans, worms, bots, hijackers,
downloaders, spam proxies, rootkits, adware, spyware, keyloggers,
“dialers” and other malware in total) covered in today’s update for
BOClean 4.26.

I looked at the site
It shows the Current Covered Malware.
That site tells me exactly the same thing as my BOClean tells me:

FILEDATE: 2008-07-15 14:03:33 (UTC)

Is there a server problem at Comodo?
Is my Provider fooling me?

I have tried to get the defs for 16-July-2008 for several hours now.
Yes, I have rebooted more than 10 times, and I have put my router off and on.
Yes, I use some tools to clean caches etc (IEClean 7 being one of them; hey Kevin :wink: ).

The same here :frowning:

Greetz, Red.

Hi Red,

I really don’t know what is going on with respect to this.
Is it a Comodo server problem?
Is it related to where we live and to the Comodo server we use?

I used the link which you posted in the other thread:

The MD5 checksum is at this moment:

And that is the definitions-file for FILEDATE: 2008-07-15 14:03:33 (UTC)


I just noticed the same thing with my BoClean. Dated the 15th, and says I already have the most recent updates. But the notice for the 16th is sitting in my inbox.

The manual download of the .xvu definition file gives the same result. So I don’t think this is a server problem, but maybe a problem with the definition update and they cancelled it ??? That is just a personal guess, so let’s see what will happen with the update today :wink:

Greetz, Red.

Just tried to update and got the same result.

It’s working right again - we are into the 17th. Thanks!

Yep, it’s working again :slight_smile:

Thanks much guys !

Have been experiencing the same problem and been lurking in the hope someone would come up with a “fix”. No such luck, so 15 minutes ago was forced to download a fresh copy of BOC and do an install/reinstall – now operating with the latest def. update

Hi Alwill,

Sorry that no more details were posted. I didn’t because it was working OK for me again.

A few links from where the definition file can be downloaded manually:

Cheers, Jan.