File wiper - I can't login to my Vista

I am running vista home premium 32 bit. I install the latest version of CSC a few days ago. After I run File Wiper I can’t login to Vista. Vista start up and before login window shows up, I get a message “System Recovery Options - The installed program cannot start. Click OK to turnoff the computer”. I can’t run safe mode or last known good configuration or directory services restore mode not any other options, every time is the same. How can I run my Vista?
Thank you!


Can you please tell us what exactly did you checked in Wiper? Was it a disk partition from the first section “Disk0” or the second one “Free space”?

Thank you.


Same to me.

My notebook (Toshiba M200, Vista 32-bit) also hang and can’t boot up. The system hang at System Recovery Options - The installed program cannot start.

How can I recover the system ? My notebook only get a “recovery function” but all data in the disk will be lost…!!

My computer does only get c: drive without partition.

urgent reply / hepl please…