File upload fails, and email address bounces

I’ve had a relatively regular Comodo crash that doesn’t have an obvious way to reproduce.

But far worse, the “upload my crash information to Comodo” option ALWAYS fails. (:AGY) This time I decided to jump through the extra hoops of forwarding the crash log zip by hand via email, and guess what? IT BOUNCED!

<>: does not like recipient.
Remote host said: 550 Sorry, <> is not in my validrcptto list Giving up on

I’m using Comodo Firewall version on Windows XP. I’m a software developer, so I’m frequently creating new executables that Comodo complains about (yes, that’s annoying–where is the “This File Changes Frequently” option?).

The latest crash happened after I downloaded an installed Cygwin: As it was configuring itself, and Comodo was going completely nuts trying to ask me to validate each and every executable it was trying to run, I was attempting to go into the “Your Trusted Files” section and add the Cygwin folder. This was made difficult by the fact that a new “Please verify this action” dialog was popping up every 2-3 seconds. Yes, I was already in “Installation Mode”! In any event, by the time it displayed the file selector, it froze, and short while later just died completely.

Have you tried selecting ‘treat as: trusted’ from the popup?
Btw it is not enough to put cfp to installation mode from the gui, the setup program also has to be treated as an installer. The best and easiest way of doing this is from the popup alert. When you receive the first alert about setup.exe trying to do this or that, select “treat as installer or updater” after that cfp should prompt you about changing to installation mode. Click ok. You shouldn’t receive more alerts during install.

About the crashes…I can confirm it. Now it is stable for me but in the past I had this crash problem too…maybe a conflict but I didn’t figure it out. And of course the internal crash report system is not working :-\

I tried Trusted and Windows System Application for various files.

The problem is it’s not the setup program spawning the tasks. Setup is running a bash script to complete the installation, and that script spawns more than a dozen sub-tasks. Bash is not, itself, an installer, though maybe I should have lied to Comodo and told it that it was.

It’s possible that there’s some conflict. I’m also running NOD32 Anti-Virus. I don’t think anything else I’m running should be relevant, though you never know.

The address is (you reversed p with f)


Thanks, that one didn’t bounce.

It’s particularly confusing, though, that it’s CPF, when the file you’re sending is

Comodo actually crashed again today, and so I ended up mailing the new, the old one having been overwritten.

This time I was just running a game, and it died right after it brought up a “Do this?” dialog, as it was bringing up a “Learning…” overlay.

In the early days the firewall was called Comodo Personal Firewall. Later, the name was changed to Comodo Firewall Professional.