File submission stops at 16%

CIS 10 has snagged a few legitimate files as “unrecognised”. I’ve selected them and the first one is stuck on 16%. Tried different permutations but it never gets beyond 16%. New install of CIS today on Win 10 Pro PC, no network issues.

Eventually it times out with error 0x80072ee2

I find after fully uninstalling and re-installing CIS, this behavior is fixed. Files can be successfully submitted again… for a period of time. Then the issue returns where the CIS upload window just sits there saying it’s submitting files, yet, there is no network activity. Seems to happen with every new release and has been mentioned time and time again with no real fix.

Strange. It works for me. Perhaps it fails with specific files. Is it a PE file?

Can you kindly point out some?

Hi, Cavehomme.

Thank you a lot for reporting.
I tried to reproduce this issue. The issue is occurring sometimes, but not always. It is under investigation.
Please check your personal messages and e-mail.

Kind Regards,