File submission issue


Having a problem with one file submission. It’s Real Player exe, safe I know, but I can’t remove it from my file submission window. If I highlight it the ‘remove’ button stays greyed out. I can’t upload it because I always get the submission timed out (or something like that) pop up.

I have one file in my pending list (C:\osy3.sys) and when I select it and click to submit it the only file in the submission list is the Real Player exe.

How do I remove Real Player from the submission list and why is the pending file not being added to the submission list?


JJ 8)


hmm, i don’t know if you’ve tried this, but when its trying to submit it, press abort and it will bring up another window where you can remove the file. i had to do that one when a file i had already added in my safelist, stayed in my pending files box and kept trying to submit itself every 30 - 40 mins but would keep timing out.

if you’ve already tried that then sorry I don’t know what else you can do, hopefully someone else knows



Hi there JolietJake, I believe there is a limit to how large the file uploads can be to Comodo. I’m sorry I don’t know the exact size, nor do I know the size of the real player exe; however, that is a possible reason. I think that will be fixed in another release.


Thanks guys. The Real Player exe is 13 or 14MB. I’m going to have to wait to get another file that’s waiting for my review before I can get into the submit files window.

I had this problem with a large file aswell, (Good job they have a limit because mine was 40MB!!) and when you submit another file it would not allow me to delete it as it was in process.
If you go to C:\Program Files\Comodo\Firewall and right click on the file cfpsbmit.exe click on open and then you can delete the file as it does not try to submit it.

Epic, that sorted it. Cheers!

lol, it happened to me with a 30mb exe file, finally after many attempts of CFP trying to submit it every 30 misn or so i finally just clicked Abort on the last try and it popped up the submit window and i just removed the file from there.

i guess that answers that though there is a limit to how big a file can be for submission eh? if mine ever timesout again on a big file i’ll know not to bother submitting it ;D