File Submission does not work. [M89]0[v6]

A. The bug/issue: File submission does not work (manual submission from Advanced Tasks).
1. What you did: Put some malware files in submission tab.
2. What actually happened or you actually saw: Files that were already submitted were OK but CIS does not submit new unknown files it starts for example 20% to 25% then restart from 20% to 25% etc … during 5 minutes on the same file, and then it says “Failed” with a bug number I hope it will help devs.
3. What you expected to happen or see: Just to see “Uplauded” …
4. How you tried to fix it & what happened: No, did a clean install and still not working.
5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: No other softs.
6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): last build which is final .2674
7. Whether you can make the problem happen again, and if so exact steps to make it happen: Just have to grab some new malware files, and try to submit the unknown files, and problem will reappear.
8. Any other information (eg your guess regarding the cause, with reasons): No info, but before V6 beta in V5.10 that I had until 10 Oct, file submission worked really well, without any issues.

B. Files appended. (Please zip unless screenshots).
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): attached.
1. Screenshots of the Killswitch Process Tab (see Advanced tasks ~ Watch Activity. Required for all issues): attached.
2. Screenshots illustrating the bug: attached.
3. Screenshots of related CIS event logs: No need.
4. A CIS config report or file: CIS default settings.
5. Crash or freeze dump file:

C. Your set-up

  1. CIS version, AV database version & configuration used: 6.0.260739.2674
    2. a) Have you updated (without uninstall) from from a previous version of CIS: clean install.
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes like I said before.
    3. a) Have you imported a config from a previous version of CIS: No.
    b) if so, have U tried a standard config (without losing settings - if not please do)?: No.
    4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Nothing changed.
    5. Defense+, Sandbox, Firewall & AV security levels: D+=HIPS=disabled, FW=safe, AV=stateful, autosandbox=BB = enabled
    6. OS version, service pack, number of bits, UAC setting, & account type: Windows Vista Premium x64 UAC enabled.
    7. Other security and utility software currently installed: Nothing else.
    8. Other security software previously installed at any time since Windows was last installed: Nothing else.
    9. Virtual machine used (Please do NOT use Virtual box) :No.

[attachment deleted by admin]

BTW, I noticed that CIS uplauds many unknown files to Comodo using CIMA automatically in submitted files I can see them submitted as “Sandboxed” so from CIMA.

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post

    1. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  • The remaining parts of your Killswitch processes list please

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


Hi mouse1 thanks, a dev contacted me to send him samples unable to be submitted.
I grabbed some new unknown files and it uplauded them everything without any problem :o
I’ll send him samples via email once I’ll have a files which does not get submitted.

Thanks if you wouldn’t mind could you add the info nonetheless then I can forward and give a mods tracking number.

KS attached.

[attachment deleted by admin]

And it started again for a few days … It does not work …

And a screenshot of the “submission of unknown files”.
As you see it mentions 2 errors in french : one is connection with sever has been reseted and the other one is specified file not found

here it is sorry

[attachment deleted by admin]

Looks like the servers are down

Sorry for the inconvenience


Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.


TRacker updated, thanks.