File group Window freezes on purge [M17]1[v6]

TOPIC TITLE
File group Window freezing.


A. The bug/issue
The following step is just a case to reproduce the issue:

  1. What you did:
  1. Creat a file on the desktop C:\Users\pirAteZer0\Desktop\test.txt
  2. Addvaced setting ~ Security Setting ~ Defense+ ~ HIPS ~ File protection ~ Groups;
  3. Add New Group as Test group, add file C:\Users\pirAteZer0\Desktop\test.txt in this group;
  4. Delete file C:\Users\pirAteZer0\Desktop\test.txt;
  5. Click the “Purge” button in the file group windows.
  1. What actually happened or you actually saw: File group Window freezing.

  2. What you expected to happen or see: Because the file C:\Users\pirAteZer0\Desktop\test.txt is missing, so the item in the file group should be purged and no freezing happen.

  3. How you tried to fix it & what happened: N/A

  4. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: N/A

  5. Details & exact version of any software (execpt CIS) involved (with download link unless malware): N/A

  6. Whether you can make the problem happen again, and if so exact steps to make it happen: See the step 1 above.

  7. Any other information (eg your guess regarding the cause, with reasons): The actual file in OS is missing but the file item still exists in CIS, click purge cause the window freezing. Please check if the other purges have the same issue, this issue existed in the last beta version and I had a bug report for it but does not be fixed in this version(6.0.260739.2674).

B. Files appended.
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): Attached

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active process list. If accessible, required for all issues: N/A
  2. Screenshots illustrating the bug: Attached
  3. Screenshots of related CIS event logs: N/A
  4. A CIS config report or file: N/A
  5. Crash or freeze dump file: N/A
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version. Attached

C. Your set-up

  1. CIS version, AV database version & configuration used:COMODO Internet Security 6.0.260739.2674; 14607; COMODO - Proactive Security;
  2. a) Have you updated (without uninstall) from from a previous version of CIS: NO
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: N/A
  3. a) Have you imported a config from a previous version of CIS: NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?: N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): NO
  5. Defense+, BB, Firewall & AV security levels: D+= Enabled (safe mode), BB= Enabled (partially limited), Firewall = Enabled (safe mode), AV = realtime scan enabled
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 SP1 32-bit
  7. Other security and utility software currently installed: NO
  8. Other security software previously installed at any time since Windows was last installed: NO
  9. Virtual machine used (Please do NOT use Virtual box): NO

[attachment deleted by admin]

My personal apologies Redstraw that this has not been fixed. There have been many reports.

Would you be kind enough to append a screeenshot of your active processes?

I’m tracking at the moment, so that will allow me to forward to verified and give it an issue number.

Many thanks

Mouse

Hi, mouse1

Add it.

Thanks and Hi!

Moving now

Done :slight_smile:

Mouse1

Fixed in 2708.

Updated in tracker

We believe this problem to be resolved, because you told us so, it’s on a fix list, or we have checked and found it resolved. So I am moving it to resolved issues.

If you feel it is not resolved, now or at any time in the future, please PM an active mod who will move it back to the main board for consideration. When it is moved please add to the topic your reasons for believing it not resolved.

Best wishes

Mouse