Fatal Error 1603 - CIS Firewall Only - Windows 8 Pro

tried to install version 6.0.260739.2674 over the top of previous version 5 (this gave fetal error 1603)
it deleted everything from the programs folder (some sort of rollback)

tried to install version 6.0.260739.2674 (again) leading to fatal error (somewhere on 99%)

ran windows 8 manager (reg cleaner)
ran the “Uninstaller Tool v0.3b” (by pressing 1) on (comodo internet security) (run as admin)
tried to install comodo(firewall only) (fatal error somewhere on 99%)

previous version 5.x Installs fine and works fine.

os windows 8 pro x86

error 1603 is not a comodo error its a windows error. Try searching the forum next time before posting, there are many other post with the exact same problem


Thanks for slapping my hand about not searching the forum! my bad! merry christmas to you too.

as noted version 5 works flawlessly.
I will try to run the uninstall tool in safemode then come back and see if the error has gone.

ok keep us updated

I think it’s a great idea to have this posted, right here - as a new topic since it’s about Windows 8. :wink:

Hi, Sonar
I had the same problem just like you.
I tried to install V6 in windows 8 pro x86, 5.12.x was fine, but V6 could NOT be installed!
What’s more, I searched the forum, and I’ve tried the uninstall tool in safe mode, I confirmed that the tool didnot worked any more in windows 8.
??? ??? ???
what to do next?

[attachment deleted by admin]

Hey, I have the same error on Windows 8 and that, too exactly at 99%. :-TD

Don’t you guys test these releases on various OSs before publishing it to the general public? ???

I ran the uninstall tool inside safemode - that didn’t solve the 1603 error.

I gave up with windows 8 and re-installed windows 7 again.
Version 6.x (firewall only) Installed first time.

I also have my error posted on another well known forum and a member over there has confirmed there is a problem with windows 8 pro as he got the same error on a clients computer.

I’m glad I’m not alone and there are other users facing the problem.

I moved away from windows 8 for now, I had no success getting v6 installed.

I don’t know if this helps it might

Device Manager in Windows 8 no longer shows Non Plug and Play drivers.

Possibly other conflicting software.
See if the solution in the below topic helps.
[solved] Unable to install CIS 6 Final [v6]

The issue I reported was seen on my Desktop with Windows 8 PRO WMC which is an installation that does not consist of Soluto. In fact, COMODO was never ever installed on this system.

Next, I tried installing this release on my laptop with Windows 7 Ultimate which is set up identically as my Desktop consisting of the same software - it’s just like a clone. COMODO installed on Windows 7 without any hitch.

Is it coincidenece that so many people are reporting an installation failure on Windows 8 and that too exactly at 99% with screenshots attached? The culprit is COMODO - let’s kindly not try to point fingers (I’m not going to downgrade from Windows 8 to Windows 7 just because COMODO was released prematurely - now, that would be stupid!!!)

Nope, it’s not a conflict with any other software - it’s the result of inadequate beta testing on Windows 8.

Hey Wall_Of_Fire, I was just suggesting a possible solution or an area to look at.
Just like a clone with two different Operating systems. ???
Win 8 could possibly be reacting to other installed software way differently to that on Win 7.
Lose the attitude and take a look into a mirror, pointing fingers. >:(
After all that is said, I am sorry to hear of your issues and it is unfortunate.

Edit: Besides all that it has helped one solve their issue it may help the OP or others, remember you are not alone with this issue.

Hi captainsticks the pointing-of-finger is not directed at you - take a closer look at my post (have been quite careful enough to quote you very separately in a civil one sentence - at the very end.) :-TU

Thank you, specially for your empathy - as for my attitude, I’ll lose it when I don’t have to waste precious hours trying to undo the damages the lack of Windows 8 beta-testing has wreaked on my Windows 8. Just look at the hours that chap wasted whom you described in the link of your first post at this thread. ???

BTW, if you guys require a beta-tester (with an attitude,) please feel welcome to nudge me - I’m more than willing to invest my precious hours with my Windows 8. 8)

You’re gonna see many more disconsolate Windows 8 queuing up, soon - have fun. >:-D

OK fair enough my bad, but anyone pointing a finger anywhere needs to be cautious until we know what is happening for sure.

There has also been many trouble free installs on all Operating systems.
This issue that is happening on some systems is not confined to Win 8 as you can see in the below link, so it would be nice for us all to work together in finding a common for this issue. :slight_smile:
CIS-6 Installation BSOD
Thanks from Captainsticks.

Peace, captain - trust everything get’s sorted out, sooner than later (shall keep trying at my end, too - will report back in case of any breakthrough.) :-TU ;D

Peace = :-TU
Thank you, and all the best with finding a solution. :slight_smile:
We will keep trying also.