Far Cry 2 Defense+ settings, don't seem to be working.

For some reason, Defense+ is blocking access to direct monitor access (and other processes) even though I have them in ‘my own safe files’ definition. I still get the blocked action in the Defense+ list.

Is there a way to allow access to these monitor items on a .exe basis?

Sorry about the troubles.

Ok first off… go to Comodo → Defense+ → Advanced → My security policy.

Delete all your rules for Farcry.
Remove them from safe files.
(You might want to do the same with firewall if it gives you trouble with internet)

Put defense+ in training mode, play your game for 5-10 mins and switch it abck to safe mode.
What this is doing is “Learning” that the actions you are doing is safe, and creates rules for them and remebers them.

hope this helps.


Thanks Kyle, that worked great. But, should have my process worked as well?

You’re Welcome.

Yes it should work - How ever I’m not to familiar with “My safe Files” And it’s possible that maybe you left something out… Not sure, Just a maybe.

BTW, Would you reccomend FarCry?
If you have any other questions feel free to ask…

Hmmm, would I recommend far cry. It’s different that the first one, a lot different. But I enjoy it, the multiplayer is pretty fun, but the single player is pretty open-ended for a shooter. So if you like to adventure on your own and pick your path through the game rather than be led on mission based objectives, then I would say go for it. The realism is pretty cool. Plus, the map editor is very cool.