Failed to upgrade from 3.10.102194.530 to the latest

It says there is an update available. I tried to update but I got this warning message.

Error 112: Unable to copy file: dosmz.cav. Please try again.

I went through the built-in diagnostic. Everything is fine. Any ideas?

Welcome to the forum lushan.

.530 is the latest version. did you make a change to any of the CIS system files?

Thank you. I have never modified CIS files.

Mine has just been updated to 531!!!.

Yes i have updated to .531 also. I believe it was just released. egemen should be starting a thread on it on the forum very soon.

I have seen the same error while upgrading to 531. Again, it cannot copy that file. However, if I check About, the version is 531.