Failed to update the virus signature database

It is not possible to update database version from 6235 to 6236. Is it a temporary problem from Comodo server? No internet connection problem here. CIS version 5.0.1135

Error code: -2147024894

I have the same, Montenegro, Europe.

Same thing here in the NL. I think there is something going on with the update servers.

I noticed it late last night also when I was trying to update CIS on my XP installation (normally I am on Win 7). After several tries it finally updated.


I have the same problem with updating virus database. No internet connection problems.

wierd ???

Praps the comodo server has a virus :smiley: I used to run CIS alongside IO Bits Security 360 (similar to malwarebytes) with no problems now if I have the latst CIS and IS360 I cannot open any applications.

I am in UK and I cannot update it says I have an internet problem but I dont.

No update Db 6236, too

I live in the Netherlands just like Eric and I have got no problems at all ;D
Btw, the Virus Signature Database Version shows 6235, even after I updated.

can update now.

Manual update, 6235 still, but no error anymore…

same here :slight_smile:

Didn’t see the failed automatic av update notifications and tried manual update and that is working now. I am at 6235.

It seems resolved until further notice.

No problem here (Sweden)

database version: 6236

Db Version 6236 is ok here. I do notice I get db failure on a rare occasion and when it happens its always between 5-30pm and 6-30pm (Australia time) I just thought maybe Comodos servers are very busy or some server maintenance at this time just a guess though. If I just wait a little while it always comes good. Kind regards.

Just thinking out loud here…The network connection between Australia and the rest of the world is known to be not the thickest of pipes. If the servers for your region are outside of Australia then that could be caused by congestion (people come home from work and go on line).

my signatures stuck [at] 6230

tried several times to update but the result is always the same= failed to update the virus signature database , check your internet connection … … and that’s the situation since 4 a.m. yesterday " +3 GMT " < so it’s been like 24 hours …

is there any problem with the servers , i.e. maintenance, upgrading etc … ???

**update **

resolved the issue by downloading the full virus database and updated it manually as illustrated in the sticky topic :slight_smile:

6241 as I write this, 07:58am CET, 30/09/2010, seems to be working now…

Thanks Eric, That will teach me to live down under, all good though. I’m definately not worried about it, I just wait a little while and it updates ok. Kind regards

我在6222停留到现在了,一直不能更新病毒库,另外还发现CIS V5的原程序不能下载了,估计是服务器上出了点问题,等等看看再说吧