Failed to update check

Hi,

Today after upgrade to the newest version 49 then draon dont want check update (Unable to check for new version).

[attachment deleted by admin]

Hi nexon,
I am able to reproduce this issue on Win 7 32-bit.
This issue is not reproducing here on Win 8.1 64-bit.

I have asked Staff to take a look at this issue.

Kind regards.

Edit:Please try again, as the issue is solved here now.

Hi Nexon

We had technical issue regarding update path. Issue will be resolved in a couple of hours.

Thanks for the speedy reply SerkanB.
The issue appears to be solved here.

Kind regards.

Hi Guys!

I have Win7 32 bit and problem still persists…

Hi nexon,
I did reboot my system, I am not sure if this helped with the issue or if it was a coincidence.
It maybe now Geo-location specific until the issue is resolved properly.

Kind regards.

Hi Nexon,
Pls check again

Hi captainsticks and SerkanB,

captainsticks - i tried 2 times restart (3 hours ago) and not worked this … This is coincidence in your case.

SerkanB - i checked right now twice and working good.

So probably problems with servers?

Yes we had a problem with update paths of Dragon. Now everything works fine :P0l :-TU

Okay so i noticed that videos not working (Flash Player failed to load).

In chrome://plugins is Flash player 21.0.0.213 and Shockwawe 21.0 r0 also in control panel PPAPI 21.0.0.242

Where is the problem? How can i load flash?

OOps now is okay loaded, after while facebook cant load but now is okay (Finished domain error) or something like that…