Failed GRC shields up port scan

I’ve just installed Comodo Firewall V 2.4.18.184. When I run GRC shields up port scan under Firefox, it shows all port stealthed but when I run the same test under IE6, ports 21 & 113 are shown as open, 135, 139 & 445 are stealthed and the rest are closed. Am I in trouble :-[

A change of browser should not cause a change in the status of your IP ports, unless your browsers have addons that open ports automatically.

Please bear in mind that if you are connecting to the internet via a router, then GRC’s Shields UP test is actually testing hte ports on your router, unless you have port forwarded all ports to an IP address inside your LAN.

Check whether your IE installation has any additional BHOs (Browser Helper Objects) installed and disable them, if possible, and retest.

FYI - port 21 is used for FTP and port 113 is used for Ident.

Cheers,
Ewen :slight_smile:

Thanks for the prompt reply mate. Sorrry it took so ling to reply (been on holiday). Still have the problem but really like the Firewall.