Fail to access local computer by name, only by IP


after updating to CIS 5.8 I got a problem accessing my Windows Home Server using the computer name. I can now only access it using the IP address for the server. Previously I could access it using the computer name “SERVER”.

If I turn off the firewall I can f.ex

ping server

and get a reply. If the firewall is on I get no reply. I then have to


to access it.

Obviously there is some setting in the firewall that can be changed to fix the problem, but I have no idea where to find it.

All help is highly appreciated.

Hi gekko300,

Can you verify the firewall logs to see if there are records for blocked traffic against your ‘Server’ address?
I’m not sure how name resolving works on Windows Home Server, but it could be nbname (UDP 137) traffic, DNS (TCP/UDP 53) or some HS specific protocol.

I find nothing in the logs.

I may have fixed it. I went into the “Stealth Ports Wixard” in the firewall settings and selected the “Define a new thrusted network…”. In that dialog I entered my local net ( to

That seems to have fixed it.

Have I done somthing wrong? :slight_smile:

Nope that’s just fine :-TU