Facebook showing black in CD and Chromodo but not I.E.

i have win.8.1 am using dragon,chromodo and i.e.,lately the only browser that allows facebook to run without turning screen very dark is i.e. any imput?
thanx

Hi drensmith,
Disable ‘Use hardware acceleration when available’, found under system in the advanced settings.

Kind regards.

That didn’t help, unfortunately.

thank you ones again c’tain

You are welcome drensmith.

Do you have similar issues danburrito?

Thanks.