ezlink and comodo [Resolved]

Hi Everyone - great forum - sorry if this question has been asked before but, here goes.

I"m trying to connect to my Kiss VR-558 network player using ezlink. I’ve tried everything but with no success - does anyone have any experience with this problem or can anyone point me in the right direction.

Thanks in advance,


Does it work with the firewall set to “Allow All”?


Thanks for you quick reply - I forgot to test that - and no - it doesn’t work. Obviously it has nothing to do with the firewall then.



I wouldn’t say “obviously.” I’d say “probably” or “most likely.” :wink:

Chances are, if Allow All does not change things, that it’s not the FW. The next question is, if you actually close the user-end of the FW (ie, right-click the systray icon, select “Exit,” then follow the prompts to close it), and try to access the networked device, does it work?


No - it’s still not working - I foolishly bought a well known internet security suite, it installed fine and everything was sweet but this morning my computer was trashed - I"ve had to reinstall everything and this is the only thing I can’t get to work.

You may have remnants of the security software conflicting with stuff in the background. You said you had to reinstall everything… do you mean you reformatted and started over, or just that you reinstalled applications, or what exactly?

Just trying to think of what the next step may be.


I had to do a full format and clean install - so I don’t think that’s the problem - thanks for thinking along with me - much appreciated.

Well, sorry to hear you have had to go to such lengths. Have you contacted support for ezlink, or the network player?


PS: While you’re working on their connectivity, you need to be able to do so without incurring the wrath of the FW; thus, while you’re testing it out, you can temporarily (on an as-need basis) change CFP’s security level to Allow All to effectively remove it from the picture.

Finally got it sorted - it wasn’t the firewall. The ip address entered into the Kiss player need to be 12 digits i.e. didn’t work whereas works perfectly. One of those silly things you sometimes overlook.

Thanks for your help and support in this matter, it’s always good to have someone else’s ideas and input.



OK, so everything is working well now? Network, Kiss, EzLink, Firewall? All good?


Yes - everything is working perfectly - thanks!

Great! Then I’ll mark the thread as resolved for others’ benefit, and close it out. If you need it reopened, just PM a Moderator (please include a link) and we’ll be glad to do so.