extended boot up time

is anyone else encountering a now extended boot up time by about 30 seconds since upgrading from 3.* to 4.* of CIS?
I use firewall only and when using 3.0 never used to encounter this issue…version 4.0 is using the very same settings as I used in 3.0 and is proving to be just as useful…just wondered why it was now a prolonged boot up since installing.

if I uninstall my boot up times return to ‘normal’


Have you tried, rather than uninstalling CIS completely, turning components of CIS on one by one and rebooting each time? If not, that could help pinpoint which component (Antivirus, Firewall, Defense+, Sandbox) is causing the problem, if it is one of those.

Thanks Glifford for your reply…

I’ve identified the problem as being Defense+ once I disable it my bootup time returned to normal…but my next question is how do i still use it but avoid the bootup delay?
I don’t use or install the anti-virus option and the sandbox is disabled already.
Firewall & Defense are set to ‘safe mode’

No problem :slight_smile:

I use Paranoid mode, and I know that when an application without rules tries to do something during or before the login screen, that application gets dumped on the bottom of the list in the Computer Security Policy window (Not sure if that happens in safe mode). If you have a couple of custom policy applications sitting down there without you having put them there, try editing their access rights to allow everything, and see if that improves bootup at all.

(Obviously, make sure they’re applications you trust first.)

thanks once again glifford :slight_smile:

I will endeavor to try and find which application might be causing this problem…
I realise however it might be several programs but hopefully I can track down which it is
and report back here so the thread can be closed.


I tried filtering through my applications with custom policies but failed to track any particular one down that may have been causing issues…decided to go ahead and up my settings on ‘Defense’ to ‘Paranoid’ and now I have no boot-up delay… :slight_smile:

many thanks once again glifford for your time…it’s appreciated.


No problem. Glad we could at least find a work around of sorts.