Export Manage My Configuration Bugged [Issue Report]

The bug/issue

  1. What you did: “More” tab, Opened “Manage My Configuration” Then “Export”
  2. What actually happened or you actually saw: “Unable to Export The configuration. Please make sure you have enough rights for the path”
  3. What you expected to happen or see: “The configuration has been exported successfully”
  4. How you tried to fix it & what happened: Tried to save it to other folders did not solve it, Restarted Comodo did not solve it. Tried exporting Standard Configurations worked successfully, but the custom configuration is not exporting. :-\
  5. If its an application compatibility problem have you tried the application fixes here?: ?
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Export Configuration
  8. Any other information (eg your guess regarding the cause, with reasons):
    Default Comodo configurations would export successfully, but my custom configuration would not export.
    I tried to export the config 10 times, it only worked once and when I loaded it on another PC, most of the settings were not their :cry:
    Files appended. (Please zip unless screenshots).
  9. Screenshots illustrating the bug:
  10. Screenshots of related CIS event logs and the Defense+ Active Processes List: Event Log has nothing regarding Comodo
  11. A CIS config report or file:
  12. Crash or freeze dump file:
  13. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used: CIS 5.5 without Comodo AV. Using Avast for AV.
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: Yes
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Standard config works fine
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Many :o
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Paraniod , Sandbox= Enable , Firewall =Custom , AV = Avast is running
  6. OS version, service pack, number of bits, UAC setting, & account type: Vista SP2, 32 bits, UAC on, User with Admin
  7. Other security and utility software installed: Avast, TrueCrypt, Winpatrol, Proccess Hacker, Sandboxie, Gesswall (there all running in the background )
  8. Virtual machine used (Please do NOT use Virtual box): No

Comodo is running with Full elevation ( Admin mode )

Thank you

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis

I have bad news. I restarted my computer and all of my Def + Rules are now deleted. Only the Defense plus rules for every application are gone :cry: . Firewall rules are fine, Def + Predefined policies tab and Def + Settings are all fine.

Exporting my custom config works now. ???