excuse my language--GOSH DARN- pop up's

I stopped updating app’s etc… a long time ago because you most often get ■■■■■■■. I wait a month or so and do a search to see if the App is causing ppl problems.

I went and up-dated CD and now I have pop ups from things like OUTBRAIN (which I am sure is a great place).
How do I shut off this… pop up?
They were not here before so I am pretty sure they came with the update.

Thanks in advance

There are 2 ways: 1. Do not close the window of browser ever. 2. Start the browser using incognito mode.
Sorry, but… ***, et cetera…

“Do not close the window of browser ever” will not work for me.
I will try the incognito.

Hi briab! Thank you for the feedback.

To stop notifications you can follow the steps:

  1. On your computer, open Comodo Dragon.
  2. At the top right, click on the Settings page.
  3. At the bottom, click Advanced.
  4. Under “Privacy and security,” click Content settings.
  5. Click Notifications.
  6. Choose to block or allow notifications:
    Block all: Turn off Ask before sending.
    Block a site: Next to “Block,” click Add. Enter the site and click Add.

[i]Thank you very much,

The Comodo Browsers team[/i]

Just wanted to say thanks.
It led me to the Privacy Checkup where I saw all the different settings like location sharing, predictors etc…
So thanks again