Exclusions are not Working [NBZ]

Antivirus continues to give alerts for excluded items
Even though Stardock Fences Pro v1.1 is excluded from virus scanning i recieve an alert for it at startup of my PC


The bug/issue

  1. What you did:I installed Stardock Fences Pro v.1.10 and right after it was installed I added it as a trusted file and added it to antivirus exclusion
  2. What actually happened or you actually saw:After a reboot I got an alert for Stardock Fences Pro v1.10 being a trojan
  3. What you expected to happen or see:I expected a start up without an alert message about Stardock Fences v1.10 being a trojan even though it really isn’t a trojan
  4. How you tried to fix it & what happened:I added it to exclusions again but it didn’t work,I reinstalled both CIS and Stardock Fences Pro v1.10 but it did not work,Finally I disabled scan memory on start and the alerts stopped but that makes my system less secure so I don’t want to do that.
  5. If its an application compatibility problem have you tried the application fixes here?:Yes
  6. Details & exact version of any application (execpt CIS) involved with download link: Stardock Fences Pro v1.1.0.375 there is no download link you need to buy a license nd then install an app known as Impulse and download it through the app but you have to register Stardock Account Management - Create Account
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:1.Istall Stardock Fences pro v1.1,2.Restart the computer and you will get an alert if or if you don’t add it to exlusions
  8. Any other information (eg your guess regarding the cause, with reasons):I honestly think it’s a bug within CIS because it keeps displaying alerts for an app I told it to exclude from it’s virus scan which shows its not reading my exclusion list

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
    http://i35.servimg.com/u/f35/16/05/52/14/th/image_10.jpg

    http://i35.servimg.com/u/f35/16/05/52/14/th/image_11.jpg

    http://i35.servimg.com/u/f35/16/05/52/14/th/image_13.jpg

    http://i35.servimg.com/u/f35/16/05/52/14/th/image_12.jpg
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:CIS v 5.3.175888.1227,AV 7468,Internet security
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:yes
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:yes
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):none
  5. Defense+, Sandbox, Firewall & AV security levels: D+=clean pc mode , Sandbox=enabled , Firewall =safe mode , AV =on access
  6. OS version, service pack, number of bits, UAC setting, & account type:Windows 7 ultimate,SP1,32bit,ON,Administrator
  7. Other security and utility software installed:none
  8. Virtual machine used (Please do NOT use Virtual box):none

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

okay I put it in the format you’ve asked

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis