Excluded folders not working

CIS Version; 7.0.317799.4142
Database; 19663

I recently downloaded gegeeks toolkit of useful apps, but every time I browse them I get malware warnings. I have excluded the folder involved, I have also excluded each of the tools that CAV identifies as malware… but every time I browse I get the same files I’ve already excluded.

The apps I have excluded are not listed in the AV ‘excluded applications’ (this list is empty), they have been listed in ‘File Rating > Trusted Files’.

I see there are other reports of the same problem (e.g. https://forums.comodo.com/antivirus-help-cis/exclude-folder-problem-t106704.0.html), but didn’t want just to post a ‘Me too’.

What happens when you add the folder to the Excluded Paths of the AV exclusions section?

I said I’d excluded the folders in my OP… I have tried adding as;

?:\GEGeek ToolKit*


J:\GEGeek ToolKit*

Same result.

Try adding J:\GEGeek ToolKit* to Exluded Applications. Then it will be excluded from the AV resident shield as well.

You may need to work a little bit around as it only accepts files to be excluded. But a path can be edited if I recall correctly.

Does that do the trick?

Thanks EricJH, that’s got it. I had to add an executable (any exe will do) and then edit the entry with the correct path… No more warnings :slight_smile:

Adding paths to ‘Excluded applications’ works, but adding paths to ‘Excluded paths’ doesn’t… There’s something very wrong there !