Everything is Allowed but Low ID

I installed COMODO few days ago and I got High ID in Emule after some easy configurations but today I got Low ID (in emule it says it is under firewall protection) I am not sure but I think those autoupdates made it happen because it just happened ‘‘all of a sudden’’, everything is allowed but it isn’t enough to open the necessary ports, What the hell is going on?

http://img216.imageshack.us/img216/4218/emulemz3.jpg

PS: I tried to uninstall it and install again but the problem continues, If I stop the firewall activities I get HIGH ID, it is all its fault (:AGY) (:AGY) (:AGY)

Try here.

https://forums.comodo.com/index.php/topic,411.0.html

Paul

Hum… the tutorial has some different option compared to my version (the last one), I tried that but it didn’t work anyway, it is as if it is blocking the program no matter I trie to unlock the ports, it is a pitty because this program is so cool but I can’t enjoy it anymore :‘(, why did it happen? it was working just fine with emule and after an autoupdate this problems appeared, WHY? :’( :‘( :’(

Hi, did you submit a support ticket? http://support.comodo.com/ it’s free, the crew is quick to answer and will most likely be able to help you :wink: Also, did you check Component monitor to make sure it’s allowed and all it’s counterparts as well?

Paul

hi Paul, well I sent the support ticket let’s see what they can do, thanks :smiley:

Sometimes it happens. :smiley:

I had this problem with azureus. Please check your logs. Probably incoming connections are blocked for emule.

The solution:

  1. Close emule
  2. Delete the app. rules for emule in CPf
  3. Run emule again to recreate the rules.
  4. Reboot the pc.
    Now emule must give you high id :wink:

:‘( :’( I will give in (I will just wait for the support answer than I will decide what to do with comodo :-).
tried just of the way you said but it didn’t work either, I wonder why this program is so Stubborn (it just happens with emule), what pitty I can’t make a fresh intallation of my OS, this could prove me what is wrong.

Guys look at this:

http://img242.imageshack.us/img242/2570/emulech5.jpg

I have just got it and see that Emule is not opened :o , Who’s trying to access the same ports I use for Emule then? This is pretty weird
Oh I was almost forgetting to say that Comod does not report anything about emule anymore even when I delete it from the app rules.

The parent one is explorer.exe