Every Time I use Dialup, I get a new and different "detect new private networks"

Whenever I use dialup I get a “new private network detected” message. Each time I dialup it is a different IP. So it keeps adding consecutive LAN #2, #3, #4,#5 etc. to Network Zones. What’s going on?

I have the firewall set to either Safe Mode or Custom Policy Mode with alert frequency at High and I have one permanent Local Area Network that I usually use with a wireless connection to a router connected to DSL.

Uncheck ‘Automatically detect new private network’
And if another new LAN NETWORK pops up while connecting by dial up just click the Cross (X)
Can’t you realize this simple settings yourself???

Hi TropicNed

Dial-Up Networking (DUN) often uses the range. Each time you establish a connection you probably get a different IP (eg., etc.) and is this what CIS is detecting. Create a single Network Zone (called say, DUN) encompassing the entire DUN range ( - and delete all the unwanted LAN # Network Zones. This will stop CIS creating new ones.

The DUN Network Zone should not be trusted. In fact, you can usually block all access to and from DUN without issue (ISP dependent), which is what you probably want.

San95: yes I did realize this simple setting myself (obviously) however if I uncheck it while using dialup I can not browse. Having it unchecked also makes it difficult to troubleshoot which is what I am trying to do at the moment. Savvy?

This was happening even when the CIS firewall was disabled.

Kail, thanks I added it and it worked. I also added it to blocked network zones and connection works. (that’s what you meant by block all access to it right?) Problem solved.

Still having the issue where it takes about a minute before I can browse. (see other post)

Yes. Usually you’ll have no need to directly communicate with DUN network itself (other than to establish a connection) and you’re bound to get other DUN users trying to connect to you via the DUN network (for varying reasons). Anyway, glad it helped.

I’ve replied in that topic.