Eudora E-mail Always generates warning message

Hello,
I use Eudora for e-mail, and every time I open Eudora and check mail I get this message from the Firewall:

[i]"Eudora is trying to act as a Server. What would you like to do?

Application: Eudora.exe

Remote: IP: Listen Port : 3903 - UDP

C:.…\Eudora.exe has modified the User Interface of Eudora.exe by sending special Window messages. Any program trying to modify another program using this method may be a sign of trojan activity."[/i]

[The attached JPEG shows a screen shot of this warning message]

I then check “Remember my answer for this behavior” and click “Allow”, but the next time I open the program I have to do this all over again. Is there anything I can do to prevent this message from appearing?

Thanks,
Charles

[attachment deleted by admin]

G’day,

If you have the latest version fo the firewall (V2.1.0.1), under SECURITY - ADVANCED, you can select to automatically allow safe applications. This should allow Eudora to access the 'net without an issue.

Hope this helps,
Ewen :slight_smile:

Thanks very much Ewen,

I did what you suggested and then restarted my computer, but I still get the same warning message. Is there anything else you would suggest?

I have attached a new screen shot that has a slightly different message than the previous one.

-Charles

[attachment deleted by admin]

Hmmmmm …

Those last couple of characters are odd! I’d send an email with this pic to support@comodo.comand let the experts chew it over.

Hope this helps,
Ewen :slight_smile:

HI.

I have just install this firewall for the first time.I allso have this problem to.
But I found out that when I install comodo firewall,It does not disable
windows firewall.
I disable the windows firewall,and suddenly all the problems disapear.

Try to disable windows firewall and try to see :wink:

let me now if it works for you??

Regards from,

lunte :slight_smile:

Hello,

What is your current antivirus? Do a scan. What are the results? Is it up to date?

Warm Regards,

Justin

Hi Lunte,
I checked, and Windows firewall is disabled already - although it says “Your PC is Not Protected” and does not mention that I have my own firewall now.
Thanks, Charles

Hi Justin,
I run the latest version of NOD32 - an excellent antivirus program that is up to date with the latest virus signature.
Thanks,
Charles

Hi charles, have you tried going to the appl. monitor and edit the Eudora rule to allow all activities , and see if this helps. tim

Hi Tim,
Thanks for the suggestion. I selected “Allow all activities for this application”, but this did not stop or change the messages. I am confused.
-Charles

Hi,

Why not try to uninstall then reinstall your antivirus solution?

Regards,

Justin

Hi charles ,I believe you should email support and send the pics also. Just as an experiment, if you go to security>advanced>untick “monitor com/ole request” , does eudora work? Pls include this info to support also if it works. Hope this helps, tim

I’m getting a similar message but instead of Eudora, it’s Adobe Acrobat. I recently updated to a newer version of Acrobat and every now and then I’m getting the same pop up. I’ll try and get some more info. One example says that acrobat is trying to modify cpf.exe. Another example shows acrobat trying to modify other programs. It seems to do it sporadically.

Hi Tim, I unchecked “monitor com/ole request”, but this did not stop the messages. I e-mailed support yesterday - hopefully I will hear back soon.

Also, I would like to thank everyone for taking the time to help me. I am very impressed with the responsiveness and kindness of people on this forum.

Thanks,
Charles

Hi , same problem here with me also. Mine starts when I do my internet banking using IE, and get continuous popups from this point on no matter what sites I browse.Also affects Opera. Tried with firefox and don’t get these popups.I have contacted support also.

(WCF32)

[attachment deleted by admin]

Hi Guys,

We have verified that this is a bug and will be fixing this issue. If those popups disturb you, you can disable “Monitor Window Messages” and “Monitor Ole/Com Requests” options in Security->Advanced->Application Behavior Analysis section until we fix the bug. I dont think disabling these options will pose a big security risk.

Thanks for the cooperation,
Egemen (WCF15)

Thanks Egemen,
I appreciate how quickly Comodo has responded to this issue.
-Charles

Comodo are excellent at this as you will see with the use of their product(s) how they change in response to users’ wishes and any problems :wink:
(B)
Mike

(L) (R)

Hi guys,

I just wanted to let you know that we have fixed a bug that caused recurring popups and a performance degradation. The update should be available shortly.

Egemen