Etrust anti virus problems

See I do do need help this ??? on a forum I use lets everyone know you are a computer illiterate it just needs to be in capital letters in my case so here goes :-[ :-[
I downloaded firewall pro 2 days ago, and have noticed that my anti virus program will not update signitures, it tells me that it has Initialized Download and that it is Downloading from FTP site ftpav.ca.com but thats as far as we get no actual download is taking place.
Can anyone tell me what to do, i’ve had a play around but frankly I do not understand computer speak and none of it makes sense.
I wondering if it is all too complicated for beginners.
I’m being bombarded with alerts and don’t have a clue what choice I should be making.
Kind regards Robert

Be sure you didn’t block anything that is needed. Open up Comodo and go to the D+ tab. Then go to the advanced tab then Computer Security Policy. There you will see a list of your programs. If anything is blocked then up block it. If you see an entry for Etrust anti virus then make it an updater. You can also try to put D+ in training mode for a bit. BTW etrust is not a very good av. Better off with Avira,Kaspersky,NOD32. If you want free then go with Avast.

Thanks for the reply, I’ve found 5 references to eTrust and have changed them all to updater/installer this did not work .
So I put D+ into the training mode, having left the above in updater.
It still will not download updates so I’m still confused
Robert

No don’t change them all to updater. Only 1 of them is the actually updater process. Did you click apply after changing things?

Hi rfa

Welcome to the Comodo forum

Can you do a manual download from here

John

Thanks both, first which one of the 5 etrust applications do I change to updater. Also I did select apply to the individual changes and also when leaving the window.
Secondly more luck than judgement but i’ve updated from your link with the latests signatures 31.6.5907
However that said I still think that I have the problem, in that if I try and run the update program it still stalls at downloading signatures whereas in the past the program ran telling you that the signatures are up to date.
Kind regards Robert

As an aside having problems many months ago I was advised by members of a computer forum I use to download Comodo
I found that I could not cope and had to uninstall the program.
However as a computer illiterate I can see that although I’m having problems the new version is very much more user friendly.

Hi rfa

Start from the beginning again and go to Firewall → advanced → network security policy → application rules and remove all rules related to Etrust. Then go to Defense+ → Advanced → Computer security policy and once again remove all rules related to Etrust. Click apply, apply, etc until all boxes are closed down. Open Etrust and allow / remember all the popups. When you see one that wants to connect to the internet, click on updater/installer and remember. If you are unsure read the info on the popup and click the links on it for more info. Hope this gets you going.

John

John, I afraid for whatever reason it has not worked, I’ve checked the link you gave me to CA and there are new signatures available, but I have not updated from this source.
I’m using Firefox 3, when I downloaded Firewall Pro I disconnected eTrust I don’t know it this has anything to do with my problem.
I removed all references to to CA on reflection one was a shared whatever, is this the problem.

Thanks
Kind regards
(pain in the ■■■■) Robert

PS just had this pop-up what does it mean iexplore.exe port (80) could not be recognized and is trying to connect to the internet. what is iexplore .exe?

iexplorer is short for Internet Explorer. Click allow.

Thanks Vettetech, I’m a little :-[ but only a little, I now realize that trying to run windows update was the cause of the pop-up, but what I do not understand is why? Firewall Pro did not recognise an operation which takes place on 100’s of thousands of computer perhaps every hour of everyday.

As to my problem with eTrust do you think that a uninstall/reinstall might solve the problem?
As said etrust initializes and then informs that it is downloading but nothing happens, however it is updating the new signitures from the link that jjasper posted.

In the words of the song Dazed and confused
Robert

What version of Comodo are you using? Windows update is a trusted and preset rule in Comodo.

Hi,
I’m using Firewall Pro version 3.0.22.331
Robert

Thats a very old version. Why dont you try using the latest version first. There is a sticky about that under important topics. First download the new version from the Comodo main page. http://www.personalfirewall.comodo.com/download_firewall.html. Then download and install Revo Uninstaller. Use the advanced mode and when Comodo says reboot,dont and click next on Revo and delete all registry and program entries it finds then reboot. http://www.revouninstaller.com/. What is odd is that I do not remember a version 331. I looked in FileHippo and its not there. Try doing what I said first. When you are done then open up etrust and click update. You should get a D+ alert. Then make that an updater.

I did tell you that I’m useless, I arrived at version 3.0.22.331 via updater>help>about, in left hand drop down box.
Now to the other version via miscellaneous about and that’s showing version 3.0.25.378.
They do say that there is one born everyday.
Thanks and Kind regards
Robert

So did you download and install the latest version?

I assume that I did, It was downloaded only a few days ago and as said that’s what is showing as the version installed if I follow the Miscellaneous/about route, just checked that route again and is showing version 3.0.25.378
Hope this helps Robert

If your av still isnt auto updating and you think its Comodo then look in your Comodo logs for block items. If there isnt any open up your av and be sure the auto updater is no. Another thing to try is to go into your etrust folder and mouse over each exe to see which one is the updater and make that an updater in Comodo.

Yes Vettetech
Firewall log shows a 100+ entries as follows C:/Program Files\CA\Shared components\Scan engine\Ino Dist.exe

  • Blocked
    The defence log shows several entries as follows Target C:/Program Files\CA\eTrust Antivirus|InocIT.exe
    Access memory Target C:/Program Files\Comodo|Firewall\cfp.exe
    I hope this helps Robert

Then make Ino Dist.exe in the firewall a trusted program. For the memory access block go to the D+ tab/Advanced/Computer Security Policy. Find the Comodo Firewall Pro entry and right click on it. Then click edit. Then click on protection setting and find the interprocess memory access and click on modify. From there add the blocked item from either running processes or from the folder itself. Click apply till your all the way out and reboot.

Mate your going to love me, I’ve got as far as finding the inter process memory access and click on modify (well in truth I hope that I have)

I’ve entered running processes and I cannot find the blocked item, I’ve assumed that I am looking for Ino Dist.exe and to be honest I do not understand “from the folder itself”

Sorry Robert

PS before posting although not completing the process I have just tried a signature update via the eTrust control panel on the tool bar and it’s connected and appears to be working as should ie it gone through the process of informing me that the program is up to date, checking the direct link jjasper kindly posted indicates that there are no updates.
Therefore I hope that my saying thank you very kindly for your help and patients whilst dealing with this numbskull is not premature.
Thanks your help, it has been most appreciated indeed thanks to everyone who has contributed
Kind regards Robert :■■■■ :■■■■ :■■■■ I owe you one