ESM Server cannot be accessed through Web

Did you know that the silverlight-based control panel of ESM in MAC 10.9.1 is not loading?

Sadly, it only loads on Windows based PCs and no Macs running silverlight. :-X


I tried it with MAC 10.9.1, silverlight version 5.1.2, it loaded in Safari 7.0.1 and Firefox 24.0 .

How long did it take you to see the login page? Can you compare times between loading time in Win and Mac?

I tried with Mac 10.9.1, SL 5.1.2, Safari 7.0.1 and Firefox 26.0 and I must hit refresh several times and wait for several minutes (5 or 10) until it finally loads. In windows I only wait 1 minute the most and loads normally.

And another problem (in Mac and Win) is that the loading process is always showing 0%, never increments (like I said, in Windows too). So you never know the exact percentage of the loading process.

The login screen on Mac (10.9.1) with Safari(7.0.1) and Chrome(32.0.1700.71) with latest silverlight 5 (5.1.20913.0) installed, it loaded the login screen, like you described, showing 0%(doesn’t increment) in ~ 1 min.
What browsers are you using to load the ESM console in windows?


Note: I must say that for every test you must delete Mac’s browser history and Microsoft Silverlight “Application Storate” in the Mac so when you try to enter the login page, is like if you would enter for the first time. Otherwise, once if finally loads, the login page doesn’t take more than 10 seconds to load (once is already in cache).


The issue regarding the progress bar not incrementing is analyzed . Will keep you posted.