Errors When I Bootup

When I bootup I get the following two errors:

  1. Error 0x0: failed for C:\Documents and Settings\Mark\application data\Comodo\firewall pro\data\Resfiles\btnDisabled.PNG

  2. ERROR: Error while extracting services from C:\program files\comodo\firewall\cfpres.dll
    aborting application

What can I do to solve this problem?

I guess it’s related to some installing error, according to this topic, a reinstall will fix the problem.
You should read here for how to completely uninstalling Comodo Firewall Pro 3. There’s a batch file attached at the bottom of the post that’ll do everything described in the guide, but make sure that you run the uninstaller from Add/Remove and then reboot before you run the batch file.


I cannot open the batch file. When I click on it nothing happens.

Well, I have had this same problem on two of my XP PCs upon boot-up (never had a bit of problem with my Vista PC, however). I tried the uninstall instructions and reinstall instructions indicated here to a tee, and guess what, problem still exists intermittently. I hope the next version of Comodo has the remedy. Any other ideas until then? Thanks!

I can say 100% certain that uninstall and reinstall will not solve this problem, but it WILL make you redefine all your trusted applications and see again your hundreds of pop ups (:AGY)

Getting this same error, can manually start it afterwards.

Uninstalled, used the batch file, reinstalled, still getting the errors during bootup