ErrorCode 2000

hi guys,

when I reset baseline and reboot the pc, it created a new baseline but this error came up when updating data:

“errorcode 2000: an error occurred on accessing sector E80023F(number 9), retry?”

click on “OK” or “Cancel” button will not make any difference.

if I force to reboot it, it will make a little progress. so I have to reboot 7,8 times to complete the whole process.

any idea to fix this?


Well… access error could be a physical problem or a logical one.
I suggest you schedule a
chkdsk C: /F
(full check disk) in that drive (I suppose it’s C:).

Hi angelran:
I suggest you uninstall CTM firstly and check your HD, then re-install the latest CTM version.

I’m still having same error after a disk check. :-[

it only occurs when re-setting baseline or uninstalling CTM.


You can also use
But, for sure, you need to correct this problem before using CTM.
If it is a physical damage in the disk, the better would be changing it.

[attachment deleted by admin]

I’m still having same problem. I formatted my HDD and also tried on other laptop (same model), problem are remaining.

It’s not free, but it can recover physically damaged HDD.

I don’t think it’s the HDD’s problem, I tried on other laptop (same model, and both of them are brand new), same problem. But it actually keep updating data when you reboot the laptop. So after 20-30 reboots, it resets the baseline and working fine.

seems like it only happens to HP laptops so far. It works fine with lenovo laptop.