Lately, I have been getting this error: “THIS WEBPAGE HAS A REDIRECT LOOP”
ERR_TOO_MANY_REDIRECTS. This only happens on the site; so therefore I copy and paste the link and use another browser for this link and it works. Is it a bug that needs to be fixed in Chromodo or is it an issue with CISP?
Mod edit: Added solved to the topic title, Captainsticks.

Hi antone2863,
A couple of things to try.

  1. Try clearing your browsing data.
  2. Try temporarily disabling the AdSanitizer extension.
    If this solves the issue, you could re-enable the extension and add the site to the exceptions list.
  3. Try disabling ‘Do not allow websites to know where you came from (suppress HTTP Referrer header)’, found under privacy in the advanced settings.

Kind regards.

I have tried all of the steps you provided before and after you sent me the message. That did not work so I had to check to see if I could access using Chromodo for my other computer and it was successful. I said there must be something wrong with the installation on the computer that had the error problem, so I uninstalled it and reinstalled it; went to and the problem is now solved. Also, that setting you told me to disable in the advanced settings was checked on my computer that didn’t have the error issue and it still accessed You see, I sign into my Google account so I can sync all of my bookmarks and settings from computer to computer; so literally my computers are both one in the same as far as Chromodo is concerned. But hey, I solved my own issue. There was definately a problem with the installation of Chromodo in the first place so I uninstalled it, then reinstalled it. Thank you for your time and support. This case is now closed. Have a nice day. :slight_smile:

Hi antone2863,
Well done on solving the issue.
Whatever the cause, it is good to hear it is now solved. :-TU

Topic locked.