Error when Writing CIS 6 Rescue Disk to DVD [M185] [v6]

Hi Mouse,

Thanks for the advice.
I have attached 3 file for Comodo’s information.
If any other files are required I would be happy to supply them.
Since sending the bug report I have tested the CD/DVD drive with other applications with no problems.

Happy Christmas,
Regards,
Rod

[attachment deleted by admin]

Hi Rodpal. Many thanks for this report.

If you click on the link that says additional options, you will get a file attachment facility.

Image files you can just attach, many other files you need to zip.

Best wishes

Mouse

Hi Rodpal

Did you over-write your original post?

Asking as we do need a report in standard format, and I though you did one. The format is: here.

Best wishes

Mike

PM sent

Reply to his PM sent

Hi Mouse1,

It seems that I must have overwritten my original post. I am now sending a new Bug report.

TOPIC TITLE
Rescue Disk


A. THE BUG/ISSUE: Unable to Create Rescue Disk within CIS 6

  1. What you did: 1: Opened CIS. 2: Flipped to Tasks. 3: Go to Advanced Tasks. 4: Create Rescue Disk. 5: Select Target Drive (CD|DVD RW Drive). 6: Start.
  2. What actually happened or you actually saw: Progress indicated to 99%. Window opened – Rescue disk writing error.
  3. What you expected to happen or see: Rescue Disk successfully created.
  4. How you tried to fix it & what happened: Repeated with several CDs and DVDs with same result. Checked status of drive – OK. Used drive with other applications with no problems.
  5. If a software compatibility problem have you tried the compatibility fixes (link in format)?: N/A
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): N/A
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Problem occurs repeatedly – See No 1.
  8. Any other information (eg your guess regarding the cause, with reasons): None

B. FILES APPENDED. (Please zip unless screenshots).:
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): Yes

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active Process List. If accessible, required for all issues:: Yes
  2. Screenshots illustrating the bug: Yes
  3. Screenshots of related CIS event logs: N/A
  4. A CIS config report or file: N/A
  5. Crash or freeze dump file: N/A
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Yes

C. YOUR SETUP:

  1. CIS, AV database version & configuration: 6.0.260739.2674 14692 Proactive security
  2. a) Have you updated (without uninstall) from a previous version of CIS: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: As installed
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Professional 64 Bits, Version 6.1.7601 Service Pack 1 Build 7601, default UAC on
  7. Other security and utility software currently installed: None
  8. Other security software previously installed at any time since Windows was last installed: None
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: None

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

“Fixed in 2813”

Regards,
Rodpal