Error when Installing

Hello. When CTM is installing during first boot - I get this error and it will not install:

Testing Memory 2E4A6C6D
Error Code 8801 Insufficient space to install Protect System

I am running Windows 7 32 bit with 2GB RAM and 1TB HDD (406 GB free).

P.S. Using COMODO Time Machine 2.4.125818.154 Final

hi, aigarslv:

Would you please provide some more detailed infomation:

  1. Are you using a laptop? If so, which model of laptop are you using?
  2. Did you install CTM with Udisk in your computer? If so, which model of Udisk are you using?

Thanks & regards

Hey. No this is desktop computer. I don’t use Udisk.

I attached system info.

[attachment deleted by admin]

Thanks for your infomation. And one more question: do you have a Built-in Card Reader in your computer?

Nope.

Hi Dear,

I had same error “Testing Memory …” on reboot during installing, when I was turn on the Hibernate.
Try to trun off Hibernate maybe helpful.

I’m fail to Hibernate after the success install, and I receive a error messages with some device insufficient.

Seem that the Comodo Time Machine not support Hibernate yet.

Jimmy

I am running into the same symptom on my new HP Pavilion desktop computer, which, by the way, does have a built in card reader for digital camera type memory cards.

I am trying to install Time Machine on a new Windows 7 64 bit system and am running into an installation problem. I am trying to install the software on a Windows 7 (64 bit) system. I am running into a problem when the computer reboots after the installation. While within Windows 7, I run the installation program and all seems to go well. Then, the installation program asks me to reboot the computer. When the computer reboots (and before Windows starts to run), I get the message that “ErrorCode 8801: Insufficient disk space to install protect system.” I’ve got two internal hard drives. The main internal hard drive has two partitions. There’s a recovery partition (named D) that Hewlett Packard includes on the hard drive (which has files to restore the computer to the state it was in when brand-new) and then I’ve got the C partition which has Windows on it and into which all my programs are installed. The “D” recovery partition has 2 gig free space and the “C” partition has 300 gig free space still left. So, there seems to be enough free space on C for Time Machine to install, so I’m not sure why I’m getting this error message. Can you help me troubleshoot this problem so that I can get your program up and running? Thanks very much.