Error(s) during update process [Merged Threads]

Hi,

I have just installed the latest version of the firewall (3.0.14.273), after the install everything as far as i can see is running correctly except updates. I tried to check for updates, was told that updates were available… clicked next… program download updates then displayed this errror message:

Error 112: Unable to copy file: cfp.exe. Please contact support.

Any suggestions on how this can be resolved!

Hi Seanyowl, welcome to the forums.

I don’t why you got the error… but, you should be grateful. If it had of worked 3.0.14.273 beta would have downgraded to 3.0.13.268 (the current release). There’s a warning about this on the URL/PM supplied here.

Ah…

So thats what totally corrupted the install last time and destroyed all network connections and forced me to reinstall the network drivers… really should read before i do these things… :-[

Thanks anyways

A previous install? I guess that could be the reason for the update failure (although I’m not sure why specifically)… and there was me thinking that some higher power was watching over your system. Oh well. :smiley:

I have installed this test version on trial for nearly a week, and am puzzled when using “Check for Updates”. The following error messages were noted on several occasions:

  1. Error 112 - Unable to copy file: cfp.exe. Please contact Support.
  2. Error 102 - Update could not be completed. Not able to create a temporary file
    on disk, please check there is enough hard disk space.

I appreciate it much if some expert advice will be given soon.

AChung

DO NOT UPDATE 3.0.14.273! IT WILL UPDATE TO THE 3.0.13.268 VERSION!

If I were you I would NOT allow CFP to check for updates, as it will only ‘update’ itself to the most recent ‘public’ version which is 3.0.13.268. That, you don’t want. There is no newer version for 273 to update to. Believe me, I speak from experience.

lironjan,

That sounds like a threat, especially to newbies here…FYI it will NOT “update” (More like Downgrade), to Version 3.0.13.268, Turn of Automatic Updates, and click No when it does say “there are updates available”

Pretty simple mate…

Josh.

Dear All

Thanks for your good advice.

Regards.

AChung

I go to miscellaneous section, press check for updates, it runs
it says updates available, i press start, and it starts installing updates
then this shows:
Error 113: Update could not be completed. Seems Internet connection lost halfway during update download. Please check your Internet connection and retry.
is there any possibility to download the updates without installing them at the same time, and maybe without using the firewall it self
just like some update.exe to download and run??
because it repeats all time, i have got to max 26% of update when it says this
its impossible to update!!!
SOMEBODY HELP!

Hi jurchiks, welcome to the forums.

I also ran into this problem when I was using a slower Net connection… although it didn’t always stop at the same point (which you seem to indicate it does). As far as I know, CFP’s update doesn’t offer or operate resumes… which is a problem for slower connections that might loose connection because of the longer download times involved.

Which version of CFP are you currently running? Also please confirm what type of Net connection you have, thanks.

i have CFP 3.0.13.268, internet connection is optical cable, the speed is always fast, really rarely slow, so its not the case
maybe only the fact that im living in Latvia, Europe


thats from my country to New York
in my country the numbers would be like

the upload has never been higher than 17 MB/s
it just cuts off and never lets updating, cant do anything
maybe they should make some direct download to updates?
cuz i just cant download it
i dont want to reinstall the firewall each time an update comes out, never done it either
and i dont think the setup is always updated

Hi jurchiks

Ah… CFP 3.0.13.268, then you’re in luck as there is a special download to update that version to 3.0.14.276… here. The 268 > 276 updates are the second set of download URLs.

No need to re-install. :slight_smile:

hi guys, i got the same error messagge today with the only difference being that i already run version 3.0.14.276 of the firewall; i live in the uk and i got a 2mb/sec internet connection
not problems at all with other web activities i.e. browsing, emailing, downloads etc ??
any idea what sort of updates i may be missing ? (L)

I am experiencing the same problem, and yes I am running latest version.

Using CFP ver. 3.0.15.277 on Windows Vista Home Premium, AMD Turion 64, 1Gb RAM.

CFP notifies me that an update is available; I start the update process and anywhere between 6% and 50% completion the process halts with
“Error 109: Update could not be completed. Internet connection got lost halfway during download of update, please check your Internet connection settings.”
However, Internet connection is still good.

On the 4th such attempt CFP broke, told me I had come on a bug in the program, and offered to report it back to COMODO (but when it started my email client a new message window opened without a To address - real useful!).

Searching the forum for this error is not helpful. There are posts about the error but no specific solution.

Can I just download the latest version and install it on top of the existing one without losing settings?

Have you stoped any M$ services,as i got error 109(update stoped) but had turned off BITS,turnirng it back on sorted it.

Matty

“Have you stoped any M$ services,as i got error 109(update stoped) but had turned off BITS,turnirng it back on sorted it.”

Thanks for the reply, Matty.

I have made no changes to services recently.
BITS is on automatic (and is running).

Some replies to earlier posters implied the error might be because of busy server.
I will try the update again occasionally to see if I get any success, unless someone reading these posts can throw some light on the problem.

Regards,
Ian

CFP finally completed the update!

I made 2 more unsuccessful attempts, one with Error 109, the second with Error 106, and the third time lucky!

Since my Internet connection was working all the time, and I made no changes to connection settings or system configuration, the problem would seem to be with the server. Too busy?

Hey guys,

Getting the following error when trying to install the latest (3.0.17.304) update through the CFP update facility:

Error 112: Unable to copy file: cfp.exe. Please contact support.

Any ideas, no standalone update package on the download site either…

Using Vista32.