Error Message when booting PC and loading Vengine-(see message body) User32.dll

After a recent upgrade of the Vengine to version2.7.0.7, I get the following error message displayed when I switch my computer on:

“the procedure entry point is thread desktop composited could not be located in the dynamic link library user32.dll”

I uninstalled Vengine and re-installed it, keeping the profile. I still get the above message in an error box and have to click “Ok” to acknowledge it in order to remove it.

Any ideas? XP SP3, Firefox 3.0.7, Intel Core 2.



Hi Eric.
Can you try to uninstall VE and see if this message remains.
If it does, please tell what other appplication did you install before this message appear and we’ll try to figure out what cause it.
Kind regards,
Vadym Volyansky.

Hi Vadym,

I have tried to uninstall and re-install, but same problem. If memory serves me correctly, it might have happened shortly after running CCleaner, or after adding AntiVir Task Manager, both programs which I ran/installed at about the same time.