error message: Error - details Number CAV003 - How can I do?

Hi, I have installed the Firewall version on my calculator 1.1.1.6. While starting the calculator I receive the following error message: Error - details Number CAV003 - Description on Access - How I can repair the mistake? I have already tried to uninstall the Firewall - neagtiv. A new installation about the existing installation is also not possible!

Before it run, however, perfectly! I would like to uninstall it so and install than again. How must i go forward there?

Firewall or antivirus? CAV0003 is an anti virus error message, but your post only mentions Firewall. Which is it?

ewen :slight_smile:

I think better both and then anew instal - or?

Hi,

I am a little confused on what product you are having the issues with, is it the antivirus or the firewall? If it is a problem with both then I suggest that you uninstall both then reinstall them.

The error message points to the defective Firewall - nevertheless, I also have the warning tip on my calculator “On-Access Scanner is disabled”

The error message CAV003 relates to the anti virus product. The usual cause for this message is when people install the anti virus and don’t reboot.

Did you reboot after the installation of Comodo Anti Virus/Spware?

ewen :slight_smile:

Hello Helltrip,
I wrote you a Personal Message, which might help you.

Hallo Helltrip,
ich habe dir eine Persönliche Nachricht geschrieben, die dir helfen könnte.

Regards,

Marcel

Hi Marcel - Antwort habe ich gerade gesendet

cu

Hello,

to clarify helltrip’s problem for english speaking users I analogously translate a PM from him.

He has got installed both CAV and CPF and seems to be missing an uninstall option for both.
After installing and rebooting CAV shows a red shield with a black cross which states on mouseover that CAV is disabled.

A problem occured when he tried to install a spell checker for his e-mail client.
Every time he tried to install the spell checker instead of the installation routine of the spell checker the system offered him the uninstall routine from CAV and to uninstall it.

So the spell checker could not be installed.

He thinks, that he should uninstall both Comodo tools, then install the spell checker and then to reinstall both Comodo tools.

I hope this helps and anyone has got an idea what’s going on here.

Regards,
Marcel

OK… to uninstall them then he will need the Windows Add-Remove Program uninstall entries. So, just to get those back. I Recommend that he does the following… Install CPF (ignore the fact that it is already installed)… reboot. Uninstall CPF… reboot. Install CAVS… reboot. Uninstall CAVS… reboot. <phew! pant… pant…> Confirm that everything is gone. Take a break. Install CPF… reboot. Confirm CPF is working. Install CAVS… reboot. Confirm CAVS is working. If he encounters any errors, then he should stop… and PM you (is that OK?) and then you will post his translations here, we’ll respond. You’ll send him a PM translation. And then repeat until it either works or we all give-up. :wink:

Thanks for that Kail, and again thanks mjpm.

ewen :slight_smile:

Hm…sounds familiar. You aren’t talking about a windows install, are you? (:LGH)

Sure, I’ll interpret.

Regards,
Marcel

Thank GOd! I thought you were talking about booting ME. :smiley:

@Marcel

wenn das mal alles so einfach ginge wie unsere Freunde sich das vorstellen.
Neuinstallation - im Rahmen dessen werde Desinstallationsroutine angeboten etc. pp. … is alles nich!
Versuche ich Neuinstallation wird diese wohl angeboten mit dem Hinweis, daß die Programme schon installiert seien und ob ich die deinstallieren wolle. Klicke ich ja an, fällt das Ding zusammen und es wird nichts desinstalliert.
Hab das Teil nochmals runtergeladen, weil ich gedacht, daß hat einen Schlag beim Download bekommen - gleiche Effekt.

Wie bekomme ich nun das Teil von meinem Rechner? (:AGY)

@Marcel

ich hab’ als Betriebssystem WIN XP Prof. mit allen MS-Aktualisierungen.

Vielleicht hilft das etwas weiter! ???

Sorry for being late, spare time is rare these days. :wink:

When Helltrip tries to reinstall he gets a warning that the applications are installed already and gets offered to uninstall them. When he accepts to uninstall it just crashes and does nothing more.
He also tried with a freshly downloaded setup file because he thought it might have got corrupted while downloading but the result is the same.
So still no way of uninstalling anything.

What I’m thinking of is if there are no brute force uninstallers out there which try to gather all related data from harddisk, registry and services and then going the hard way.
Just to get rid of it as a start.
Or maybe there is a manual brute force way?
Any lists, which settings/services/files/registry entries to delete?

Regards,
Marcel

There is a dedicated posting on the manual removal process for CAVS. It can be found at https://forums.comodo.com/index.php/topic,887.msg19792.html#msg19792

I would strongly advise helltrip and yourself to digest this post right from the beginning, as there are several methods described and Comodo have created a couple of custom utilities as well.

Let u sknow how you get on with this.

Thanks again for your help and your patience. Much appreciated Marcel.

Cheers,
Ewen :slight_smile: