Error importing any config

On my main computer CFP gives an error every time I try to import a saved configuration, even with a fresh CFP install and a fresh saved config (currently It has done this on all previous versions I tried too, but its starting to be a bit of a problem not being able to save and import settings. The only configuration listed is “Comodo - Optimum Security”, it can export this and makes a 272KB+/- file, but when I try to Import or Import As a different name it gives me an error “Could not import settings from the specified file.” I searched these forums first and tried everything I could think of but nothing has worked so far. I’ve tried lots of things including shutting down all other programs, uninstalling and completely removing all traces of CFP using info from a thread I found here, cleaning the registry with CClean, reinstalling the latest version to the default folder, saving to/importing from different folders, checking file and folder permissions on them, trying to import a config from another computer with a working CFP install, etc. I’ve been busy and don’t think I’ve listed everything I tried, but is there anything I could have missed? I haven’t tried reinstalling Windows(XP SP2, 32bit) yet but that would take a bit more time than I have right now.

Thats odd. I just exported my settings and imported them with no errors. Did you read the help file on how to export and import? Where are you saving it to? Be sure your not saving it to the Comodo folder. Save it to my documents or something.

It’s a problem I’ve had for a while not just with the latest version. I just read the help file but didn’t see much in it. I have tried saving/importing the config to a lot of places, even just tried My Documents and also my FAT-formatted USB flash drive. Like I said it works fine on my other computer, not sure what could cause this one to fail at importing settings even after reinstalling, and with all other programs shut down. Guess it may not be a specific problem with CFP, it has been a while since I reinstalled Windows, maybe something weird got messed up since this is the computer I use the most. Was just wondering if anyone else had seen this problem before or knew a way to fix it.