Error during updates (COMODO Firewall 11)

Hello people! This is my first post… sorry if I mess something up
So… The error I am getting is pretty simple
I attached a screen print of it
If someone could help me… Thanks!

are you still seeing this error?

I just opened the Software and clicked on “Update”
At first it failed, so I closed the “Comodo Update” window and tried again
Then it completed successfully
I thought it was a little weird so I tried again just to be sure
Fail. The same error
It’s inconsistent now… Sometimes it succeeds, sometimes it does’nt

It does not succeed anymore (tried a few times again. Only fails)

Hi xViniF,

Can you please check now, as we have solved it from our side. and we are not able to reproduce it.

Kind Regards,

I just checked it
It has not changed. An error on one of the tasks
Is it happening to other people? Should I re-install COMODO?
Weird because I play games online, watch videos on yt… All on this PC. My connection seems to be just fine

Same here

Sometimes it updates successfully and sometimes it doesn’t.

Also I’m getting a lot of “Unrecognized Files”. The count keeps increasing even after I selected them all and looked it up in the cloud.

Also when I take a look at logs “Event Summary” I see update has never been performed.

About the “Unrecognized Files”: I did not have as many as I do now. About 6 months ago I had like… less than 10. But since I don’t understant a hole lot about it… idk
The update problem is still alive, tho
Here is a few screensshots…

Hi xViniF,

Do you have any proxy enabled? If yes, please remove and check again.

Kind Regards,

Hi JitzyJT,

Sorry for the inconvenience caused. Fix was done in this CIS Beta version released. Please try and provide feedback.

Kind Regards,

Thanks Prem

I’ll consider giving the beta version a try.