Error Code 100123 - what does this mean?

I was testing a scheduled backup on a clean installation of Comodo Backup 2 today. The copy mode was set to “Simply Copy” and the files were being copied to an SMB share on the same network. It worked flawlessly the first time, but each subsequent time I tried, I received an error message that the operation failed, and it gave me an error code of 100123. I cannot find anything online referencing this number.

The only thing I can assume is that the simple copy detected no changes to the files in the source directory and that produced the error. I checked read/write permissions on the destination directory, and they are correct.

Unfortunately, I am no longer onsite to test my theory regarding the file change. Anyone able to confirm my thought before I go back onsite?



What file system does the source and the destination have? (NTFS/FAT32/…)
Do you have the log of the operation? You can enable logging to file in Settings TAB.


Both are NTFS, Windows XP machines. And regarding my “no fiels changed” theory, I think that is incorrect. I do remember deleting the files on the target machine to test again, and getting the same error code. I also uninstalled and reinstalled the program, rebooting in between, and the problem persisted.

Unfortunately, I do not have an error log to supply. I ended up writing a batch script to turn off their database server and use xcopy to copy differentials across the network, and it worked fine.

Needless to say, Comodo would be a much more elegant solution in terms of looks and having a nice GUI to make changes in. I would think that Comodo would have some sort of documentation that provide more info on this error code. Do we have even a rough guestimation of what this error code number means?


Any update on this… The same error is happening to me too…
Source - Windows server 2003 X64 (NTFS) (Running CBU)
Dest - Windows Server 2008 x^$ (NTFS)

The script is-

/backup_operation /type filesandfolders /source “G:\Public” /simplecopy /destinationtype destinationtypenetwork /destinationpath “\C2C-EFP3\publiconefp3\” /remote_username “” /remote_password “” /diskusage high /processorusage normal

NTFS security is not an issue…


The error code suggests that the destination path is invalid.
But in this case, the destination path is valid, so it is a bug.
To avoid the issue try to change the destination path by removing the final two backslashes.


Good afternoon,

I was just recovering some backup DVDs that I had done and an error occured (‘‘recover process failed with error 100023’’)

Be aware that this error is different from the error in this topic.

I’m having a lot of troubles backing up my files. Initially another error occured (recover error code 4) but when I updated the program, this problem was solved and another appeared.

Please help me.