error code 0x800705aa pops-up when i "Run Virus Scanner"

Hello, I need help. Today for some reason my Comodo Internet Security started to work improperly for the first time. So I tried to run the comodo virus scanner, but the moment i click on it i get a pop-up that says:

“Update failed. Error code 0x800705aa. Insufficient system resources exist to complete the request service.”

I have no idea what this error message means and like I said this is the first time this happened. At this point I have no clue what to do to resolve to issue so I need help plz.

Hello Vaheko,

Welcome to the forums, this message normally appears if the engine has crashed and there for renders the whole CIS useless at that point, you need to reboot to get it to work again.

Are you running Windows 64bit version ? there are a number of reports of people having sudden problems after AV database updates, can you set Real-Time AV to disabled to see if that resolves your problem ?

umm I rebooted my computer twice, and tried it again but nothing changed. Also, I dont really know what CIS is nor do i know what the AV database updates is and the Real-Time AV. I think you might have to explain in more details what i have to do lol.
Yes, I am running Windows 64bit vista version.
Im going to try to restart my computer once again while i wait for your response.
Thank you.

Okay sorry if i jumped to fast :wink:

Let’s open the CIS (COMODO Internet Security) GUI and click on the “real-time scanner is set to:” link that will open the AV (Anti-Virus) Settings screen, now slide it from Stateful to Disabled.

Reboot and see if that helps.

Also there should be a record of the crash from cmdagent.exe in you Windows Eventlog’s can you please check to see what is records there and post a screenshot of the error message ?

You can start it by typing eventvwr in the “start search” box if you press the Start button.

Ok, so i changed it from stateful to disabled like you told me to and then restarted my computer.Then i tried to run the virus scanner again, but this time the scanner window opened and it started scanning my computer however once it got to total objects scanned:42 i got a Microsoft Windows pop-up that saids “Comodo Interenet Security stopped working and was closed. A problem caused the application to stop working correctly. Windows will notify you if a solution is available.” Then out of nowhere i get a windows secutiy alert on the lower right corner of my screen that says Comodo antivirus is off. Then i click on close on the microsoft windows pop-up as that is the only clickable thing. Once i click i go back to the scanner window and i click stop scan as i can see the scanner stopped and is not continueing scanning. When i click stop scan, i get the error code message from before once again.

Also, when i open the windows eventlog im not sure what to do afterwards it looks confusing lol. Lastly, i know this is embarassing but i am not sure how to take a picture or screenshot on this computer or keyboard to tell you the truth so id appreciate some help for that to.

That’s no problem, if you opened it go to “Windows Logs” and select “System” now look for a red circled ! and see if the General tab says something about cmdagent crashing.

If so you can select that text with the mouse and use copy-past to past the error here, that way you don’t have to make a screenshot by using CTRL PrintScreen and pasting that in paint.

This is most probably caused by the problem with the Antivirus database update that caused a lot of the same issues on the x64 bit platforms, as it’s AV related I’m gonna move the post again, now to the AV board so the Dev’s have it grouped together.

Ok, the red circled error says “The COMODO Internet Security Helper Service service terminated unexpectedly. It has done this 1 time(s).” There are 5 total of these same error messages.

Thats fine if you moved the post. However, im still wondering how we are going to fix the problem since you didn’t post any instructions for the error messages in your latest reply, and i dont think the red circle ! that i copied/pasted is going to provide much information.

Anyways, I am going to shut off my computer so i will get back into contact with you tomorow most likely. Thank you, until then :slight_smile:


I can’t fix this, I’m just a volunteer here, and you can’t also fix it because there seems to be a problem with the anti-virus database updates, the only workaround would be to disable the Real-Time AV as long as the problem is not solved.

Just keep checking this, if i hear that it’s fixed I’ll post okay ?

Oh i see, well thanks again for all that you done so far man i appreciate it. Is there anything else you would recommend me to do as i wait for updates on this post?

Oh ya, i wanted to ask in my Comodo it tells me that i can update to 3.10 but i have not done it yet because it says its firewall and anti-virus free download only, and if i am not mistaken my comodo internet security has everything inside it free its not pro and i think its 3.8 what would you tell me to do about this?

You can safely update to the latest version, the only difference for “PRO” is a few value added services, the Product it self CIS is 100% the same, there is no Free install and a Pro install.

Can you please post ALL other security Software installed no matter if it’s Real-Time or On Demand we need to see if there is a shared application that could be causing this…

I dont have any other security software. It is only Windows firewall/defender, and this Comodo internet security. I also have CCleaner, but im not sure what thats for because my little brother put that there. I think it is something like a system cleaner kind of like the one comodo has.

Hey Ronny, i have good news. I decided to uninstall Comodo competly and then use comodo system cleaner, and then reinstalled 3.10 and updated Comodo. Now when i try the virus scanner everything works fine. I hope i dont have the problem later on in the future because if i do i am going to contact you again :slight_smile:

Thank you!

:-TU there seemed to be a problem with an AV update somewhere that was causing this…