Error 46 - Unable to Restore


I keep getting an error 46 while trying to restore from an external hard drive. I must reboot the system to do the restore as it is a partition image. CB says I should move the file to the internal drive, but that seems counterintuitive. It also didn’t work. How do I fix this annoying problem that shouldn’t be happening with a backup program? I am using version 4 by the way.



What happened when you tried this? Did an error occurred?


I tried to do a restore and got error 46…

Where can I download version 3? That is what I used to backup originally then version 4 came out. I have a feeling this might be the problem. It seems there is no support what so ever for this program.

Hi nightshark,

If you want to try using version 3 use the link below, you should still be able to download 3.0 build 133 Public Release;msg521175#msg521175

Hope This Helps :slight_smile:


Version 3 didn’t work either. Any other ideas. Emanuel? This is completely unforgivable.

What do I need to do to GET MY FILES BACK!?

You can restore to a new location (an empty folder), you can mount the file as virtual drive or you can create a BartPE/WinPE disk and restore from the PE environment.